mahko's Ohko Stone Journal - Page 7 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #91 of 129 (permalink) Old 06-15-2012, 03:32 AM
Planted Member
 
sidefunk's Avatar
 
Join Date: Apr 2010
Location: Northern NJ
Posts: 282
Great tank and your growth looks super healthy. As to your staghorn i find it only happens when my water quality is not great. Usually a few good water changes clears it right up. Keep up the great work.
sidefunk is offline  
Sponsored Links
Advertisement
 
post #92 of 129 (permalink) Old 06-15-2012, 03:41 AM
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
How were you able to keep algae off the rocks so well? I do 2-3 wc a week and scrub the rocks with a toothbrush and the algae still always comes back!!
gotplants is offline  
post #93 of 129 (permalink) Old 06-15-2012, 03:42 AM
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
Quote:
Originally Posted by mahko View Post
3-4 bps still. I've been swapping out my CO2 diffuser every 7-10 days to avoid algae build up.
Oh nevermind.. What does swapping the diffuser do? lol
gotplants is offline  
post #94 of 129 (permalink) Old 06-16-2012, 05:13 AM
SCAPEr
 
sayurasem's Avatar
 
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
sayurasem is offline  
post #95 of 129 (permalink) Old 06-16-2012, 05:42 AM
Algae Grower
 
Join Date: Apr 2012
Location: Bay Area, Ca
Posts: 67
Nice tank man. I'm searching for Ohko for a month already, but no luck
Anhvu is offline  
post #96 of 129 (permalink) Old 06-16-2012, 08:11 AM
Wannabe Guru
 
green_valley's Avatar
 
Join Date: Sep 2011
Location: California
Posts: 1,098
any pics/?????

*************
**** Green ****
*************

Green's Resurrection Aquarium Gallery
green_valley is offline  
post #97 of 129 (permalink) Old 06-22-2012, 01:15 AM Thread Starter
Planted Member
 
mahko's Avatar
 
Join Date: Dec 2011
Location: Calgary
Posts: 174
Quote:
Originally Posted by gotplants View Post
Oh nevermind.. What does swapping the diffuser do? lol
I swap the diffuser for a clean one. The algae build up on the white ceramic plate seems to affect the CO2 output. Bubble's aren't as fine after about 10 days.

Pics in a few min..
mahko is offline  
post #98 of 129 (permalink) Old 06-22-2012, 04:53 AM Thread Starter
Planted Member
 
mahko's Avatar
 
Join Date: Dec 2011
Location: Calgary
Posts: 174
To the comment about clean rocks. I clean mine with a toothbrush as well. As you'll see in the next few pics, they get nice and green.

Here's a shot of the large trim I did. Siphoning out the water, Protecting fish/shrimp with the net.


After trim.


11 days later (today)


To help with algae... a new light fixture. Sun Blaster 1x24W T5HO 6400k. I decided that raising my 2x24w Glo fixture another 6 inches would be ridiculous. Can you say light spill?


I tried a 10000k bulb, but the colour was a little too blue. I bought the reflector as well, which snaps on easily. Total cost from my local hydroponics store was around $40 CAD. Bulbs are around $8, and if they only last 6months, it'll be still be worth it.

This is currently hanging about 6" above the tank = ~18" from substrate. I swapped it out a day or 2 after the trim and everything is growing great.
mahko is offline  
post #99 of 129 (permalink) Old 06-22-2012, 09:19 AM
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
Very nice. I just did a cleaning/trimming today too haha. I just hope my HC carpet gets as good as yours.

+1 on the toothbrush. It's quite a lot of work though. I spend about 15-30 mins brushing the rocks during every water change 2-3 times a week. Have you have any issues with the rocks moving while you brush them? I don't think I packed my rocks in tight enough when I did my hardscape and the rocks move a bit which makes it harder to brush.
gotplants is offline  
post #100 of 129 (permalink) Old 06-23-2012, 08:26 PM Thread Starter
Planted Member
 
mahko's Avatar
 
Join Date: Dec 2011
Location: Calgary
Posts: 174
They rock back and forth when I brush them. It's a balancing act with the hose in one hand and the tooth brush in another, all while looking through the front of the glass to see what you're doing!

I'm considering another trim of the HC as it seems to be growing back too fast. Been about 2 weeks and it's looking thick already.
mahko is offline  
post #101 of 129 (permalink) Old 12-03-2012, 09:38 PM Thread Starter
Planted Member
 
mahko's Avatar
 
Join Date: Dec 2011
Location: Calgary
Posts: 174
Whoa. Almost 6 months without an update.

As previously warned, the HC started to lift off the aquasoil in large sections and had to be either cut out completely or stuffed in the substrate with my finger. I think where I failed was keeping the HC trimmed enough. I kept leaving it grow thick and the bottom layers of plant were dying.

I trimmed the best I could and added some dwarf hair grass in the bald spots, as well as around the rocks. Pics tonight...
mahko is offline  
post #102 of 129 (permalink) Old 12-08-2012, 05:52 AM
Algae Grower
 
Join Date: Jul 2012
Location: North Rocks
Posts: 81
LOVE the tank mate! Just nailed it!

With the HC issue you have and trimming, I assume same goes for UG? I will make sure Im on top of the trimming to keep it squat. Although I do notice the UG grows right from the bottom of the substrate - see pic




does HC grow more on top of the substrate? Or in a simlar fashion to the pic of UG?
AdamF is offline  
post #103 of 129 (permalink) Old 12-09-2012, 12:08 AM
Planted Tank Guru
 
orchidman's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 7,421
orchidman is offline  
post #104 of 129 (permalink) Old 12-09-2012, 02:00 AM Thread Starter
Planted Member
 
mahko's Avatar
 
Join Date: Dec 2011
Location: Calgary
Posts: 174
Sorry about the delay.

The pics I took were in RAW and i realized that I no longer have Lightroom to process them, so I'm retaking them in jpeg.

I also added some backlighting with LED strip light and white foamcore board. It looks amazing IMO.
mahko is offline  
post #105 of 129 (permalink) Old 12-13-2012, 12:25 AM Thread Starter
Planted Member
 
mahko's Avatar
 
Join Date: Dec 2011
Location: Calgary
Posts: 174
Full tank shot.

White foam core is slightly damaged when I was trimming it. I'm going to see about getting a blue to white gradient image and using that as a background.

Also the picture of one of the spots where the HC had dead undergrowth and floated up. DHG has been planted here and throughout the tank in 'bald' spots.
Attached Thumbnails
Click image for larger version

Name:	DSC_0985.JPG
Views:	224
Size:	240.2 KB
ID:	58785  

Click image for larger version

Name:	DSC_0965.jpg
Views:	157
Size:	109.1 KB
ID:	58786  

mahko is offline  
Reply

Tags
dry start method, iwagumi, ohko

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome