Jaguar's Low Tech ADA 60-P (Tank of Failure) - Page 9 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #121 of 168 (permalink) Old 04-12-2013, 04:13 AM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
Oh yeah... my tank... lol. I started a new job recently and haven't done ANY maintenance other than topoffs on the tank in about 3 weeks. It looks just fine, but I had about a MILLION guppy fry... lol!



Here's what I set up to take care of the guppy fry (for now)... just a spare 5 gallon tank

Jaguar is offline  
Sponsored Links
Advertisement
 
post #122 of 168 (permalink) Old 04-30-2013, 06:29 AM
Wannabe Guru
 
shift's Avatar
 
Join Date: Jan 2013
Location: Kelowna
Posts: 1,892
shift is offline  
post #123 of 168 (permalink) Old 05-12-2013, 11:44 AM
Planted Tank Guru
 
FlyingHellFish's Avatar
 
Join Date: Nov 2011
Location: Canada
Posts: 2,384
I like I like, you can try some easy carpeting plants now. I did HC Cuba as my starter carpet and it was a very very unforgiving plant for starters. I'm glad you got the whole tank looking great now, maybe try some Dwarf Hair Grass? Plant and grow, that the way to go.



ADA 60P
|ADA 60F|ADA 30C|Fluval Edge[6g] |DIY Diffuser YT
E-series E60 on ADA60F - MicMol AquaMini x3 on ADA 60P - MicMol AquaPro on ADA30C
FlyingHellFish is offline  
post #124 of 168 (permalink) Old 05-12-2013, 12:19 PM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
I bought the tank from Miyabi Aqua Design

And... the HC is actually doing well. Definitely healthy and spreading, although slowly. In 6 months I may have half a carpet. haha!
Jaguar is offline  
post #125 of 168 (permalink) Old 05-16-2013, 01:11 AM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
Wow... again, been about a month since a WC and cleanup. Some plants are getting leggy at the bottoms and there is a large amount of staghorn algae... but otherwise, things look pretty ok considering how badly I've been neglecting the tank lately.

Looks good from afar...


But up close... uh oh!


One of these days I will do a trim + replant. I want desperately to rescape it and get my CO2 going but I just have no energy to get ANYTHING done lately. Blah.
Jaguar is offline  
post #126 of 168 (permalink) Old 07-14-2013, 09:59 PM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
I did a massive trim and replant a while back. Good news/bad news... good is that the staghorn is gone, bad is that i have cyano again. Not so bad, but I need to mix up a new batch of ferts and I have no potassium left. Fish are all good, ramshorn snail died, plants are leggy and growing slow but alive - even the HC. There's proof that HC is a fairly hardy plant and can do just fine in low tech environments, even covered in cyano
Jaguar is offline  
post #127 of 168 (permalink) Old 07-29-2013, 04:37 AM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
No signs of staghorn since that explosion. Cyano is a bit crazy, but other than that, not much algae going on at all. I did a big cleanup and some trimming tonight, hopefully that will help my plants outgrow the cyano again. I really would love to get a scape down but I don't have a clue what I can do with such a limited plant selection.

Sorry for the bubbles, did a WC a few hours ago.





One of these days I really want to get to Petsmart and pick up some new fish... I need something like ottos or some kind of small pleco.
Jaguar is offline  
post #128 of 168 (permalink) Old 08-11-2013, 12:21 AM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
my fish have ich. i moved them into a quarantine tank. water is at 84, added a tablespoon of salt per 5 gallons. crossing my fingers and hoping for the best

after my latest rescape my aquasoil was SO powdery/dusty on top. since my fish were in quarantine, i decided to drain and empty the ENTIRE tank and wash the Aquasoil. I wasn't sure how it was going to turn out... at the worst i'd have to replace my substrate, but it worked well. no more powdery crap on top

Jaguar is offline  
post #129 of 168 (permalink) Old 08-11-2013, 05:09 AM
Planted Tank Guru
 
FlyingHellFish's Avatar
 
Join Date: Nov 2011
Location: Canada
Posts: 2,384
Nice and clean. Is that HC Cuba in the corner right side? I had an easier time growing HC Cuba carpets with emersed growth.

We have very similar equipment, mind me giving you some tips? I feel your pain with the cyano, I battle that monster myself and had to redo some scapes. So yeah, I want to see if what I learned from my tanks can translate into another.



ADA 60P
|ADA 60F|ADA 30C|Fluval Edge[6g] |DIY Diffuser YT
E-series E60 on ADA60F - MicMol AquaMini x3 on ADA 60P - MicMol AquaPro on ADA30C
FlyingHellFish is offline  
post #130 of 168 (permalink) Old 08-12-2013, 09:22 PM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
yup it's HC. I let it grow emersed for a few months before I filled the tank and had a pretty awesome carpet going, but I treated the tank with H2O2 and most of it died It's done pretty well in low tech, though I wasn't too excited to pull it all up and replant it.

So far I wonder if a filter with higher flow would help with the cyano issue. Maybe a classic 2217. Maybe a spraybar... or some big lily pipes? I'm clumsy so I need to find someone who makes acrylic ones. I am struggling with light, too... LEDs are so deceiving, I don't know if I have too much light or not enough... that and I wish my regulator wasn't broken.

Cyano's a tough one, though. P deficiency seemed to be causing mine. When I started dosing it frequently it literally disappeared. My biggest tip would be don't get lazy... I had finally found a good balance in my tank but have lost it now due to lack of routine maintenance, trimming and replanting, filter cleaning, etc. The cyano's come back with a vengeance
Jaguar is offline  
post #131 of 168 (permalink) Old 08-16-2013, 07:34 PM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
sadly it seems my fish are more sick than i thought, ive already lost one rasbora and another rasbora and one cardinal are looking sick as well. this just might be the last nail in the coffin for me and this tank.
Jaguar is offline  
post #132 of 168 (permalink) Old 08-17-2013, 12:40 AM
Planted Tank Guru
 
FlyingHellFish's Avatar
 
Join Date: Nov 2011
Location: Canada
Posts: 2,384
You could try starting completely new, removing all media and giving it a deep vac. Start with new fish?

I had a terrible case of ick with cardinal tetras and neon tetras, I had to replace all my media in my AquaClear 20 and shut down the tank.

RESTART!



ADA 60P
|ADA 60F|ADA 30C|Fluval Edge[6g] |DIY Diffuser YT
E-series E60 on ADA60F - MicMol AquaMini x3 on ADA 60P - MicMol AquaPro on ADA30C
FlyingHellFish is offline  
post #133 of 168 (permalink) Old 08-17-2013, 02:14 AM
Planted Member
 
keats's Avatar
 
Join Date: Apr 2013
Location: Harrisburg, PA
Posts: 293
Quote:
Originally Posted by Jaguar View Post
sadly it seems my fish are more sick than i thought, ive already lost one rasbora and another rasbora and one cardinal are looking sick as well. this just might be the last nail in the coffin for me and this tank.
Ill take that 60-P off your hands! Haha. Just kidding.

keats is offline  
post #134 of 168 (permalink) Old 08-18-2013, 05:02 AM
Planted Tank Guru
 
FlyingHellFish's Avatar
 
Join Date: Nov 2011
Location: Canada
Posts: 2,384
Hey Jaguar, maybe you try a dry start method for a carpet. It will keep algae out of the tank for a bit and then you can just blast Co2 once filled.

Don't give up!



ADA 60P
|ADA 60F|ADA 30C|Fluval Edge[6g] |DIY Diffuser YT
E-series E60 on ADA60F - MicMol AquaMini x3 on ADA 60P - MicMol AquaPro on ADA30C
FlyingHellFish is offline  
post #135 of 168 (permalink) Old 08-19-2013, 03:54 PM Thread Starter
Planted Tank Enthusiast
 
Jaguar's Avatar
 
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 838
Send a message via Skype™ to Jaguar
I would love to restart it and do CO2 right off the bat... I've got a great regulator and a full cylinder but the damn safety valve on the reg is either just screwy and needs replaced, or the whole regulator is damaged. It's something really hard to get fixed, and the thought of messing with potentially damaged, high pressure gear just scares me, so I've been putting it in the back of my mind...

The tank is currently fishless and biomedia-less - just an empty aquaclear to keep the water flowing. If all my fish don't die from columnaris they will go back in the tank, but I'm slowly coming to terms with the idea of having to replace all my livestock soon.
Jaguar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome