it's been a while... - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-04-2003, 07:27 PM Thread Starter
Algae Grower
d28 boy's Avatar
Join Date: Feb 2003
Location: arcata, california
Posts: 57
Send a message via AIM to d28 boy
here are some pix of my tank after several months of 4 wpg lighting, pressurized co2, and a regular fertilizing regimen. it seems to be achieving a balance; hair algae is still present but minimal and manageable. :lol:
6/8/03 - the tank seems to be achieving a balance and requires less(but still regular) maintenance on all fronts. hair algae has STOPPED growing as far as i can tell! 8)

55 gallon - 4x55watt power compacts
fluval 404 - pressurized co2 - cardinal tetras - SAE's - pleco - platys - corys - amazon swords - crypts - anubias - spirall val
d28 boy is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-04-2003, 07:34 PM
Planted Tank Enthusiast
SNPiccolo5's Avatar
Join Date: Oct 2002
Location: Minneapolis, MN
Posts: 859
Seeing the progression over several months is cool and looks like your tank is really taking shape! Good job!


Tank in transition! 55 gallons, hard water.
SNPiccolo5 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome