JRMott's 30 Gallon Planted Journal - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 25 (permalink) Old 07-26-2011, 09:34 PM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
Thanks WaveSurfer.

You're right, it is hard to drop the hobby! Before this planted setup I kept cichlids for almost 4 years. After my they died while I was on vacation (I think due to a heatwave though it's possible the automatic feeder malfunctioned), I set out on the course for a planted tank.

I really can't imagine some other piece of furniture in my living room replacing the location of my fish tank. I think that's what inspired me to keep it going after the cichlids died, and to reboot the tank after my 1st planted attempt failed.
JRMott is offline  
Sponsored Links
Advertisement
 
post #17 of 25 (permalink) Old 07-26-2011, 09:46 PM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
Update: 7/26/11 (see new photo in first post)

You can see from the last two photos how much the tank has grown in just under a week. The ludwigia are starting to send two sideshoots off from the places I trimmed them, but that growth has been less noticeable.

My concern at this time is that the brown algae has started getting worse and I've noticed some BBA appearing on the narrow leaf micro sword. I'm attributing the BBA to the increased lighting and fertilizing less as I was away. In hindsight, I shouldn't have increased the lighting when I wasn't going to be around for a few days.

I've moved the drop checker from the right side of the tank (where the diffuser and filter are) to the left, to see if I get any different co2 readings.

I'm going to go back to eliminating the burst, and just run the 6700K 96W 8 hours a day. Depending on how my drop checker is looking today, I'm going to try and increase the co2 a little more in hopes of driving back the BBA. The drop checker previously appeared to be greenish yellow and the fish showed no signs of stress, so I think I can slowly try more.

The wisteria looks like it could use a trim, but I don't really have time until later this week. I'm planning to put more by the filter and co2 tubing to help hide that equipment, and will rearrange my rotalas a bit to bring those a bit more forward.
JRMott is offline  
post #18 of 25 (permalink) Old 08-01-2011, 12:38 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
Update 7/31 (no new pics)

Did a water change today, trimmed my wisteria back, but left the other plants alone for now. I cleaned out my filter as well, and added 250ml of purigen to the filter. Supposedly that amount will treat 250 gallons for up to 6 months. I dont know how long it will actually last, but I'm guessing it will be well over a year before I need to recharge it.

I also upped my co2 a bit but noticed my barbs gasping at the surface, so I dialed it back. I ordered an atomizer from the shrimp lab as well, hoping to get that later this week.

I'm getting some BBA on my narrow leaf microswords, and brown algae there and on the glass. While the tank is now new, I have been increasing the bio load. This is what I blame the brown algae on, and expect it to go away once the tank stabilizes.

As far as the BBA, once I get the atomizer I will fine tune the co2 as high as I can w/o hurting the fish. May try to spot treat the plants with h2o2, or just trim away the tips w/ the BBA.
JRMott is offline  
post #19 of 25 (permalink) Old 08-05-2011, 04:17 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
What a night!

Got my bazooka co2 atomizer from The Shrimp Lab today and had quite the hassle getting it set up. I'm running an Azoo regulator and had to adjust the working pressure from about 20psi to 40psi. Then, the lid on my bubble counter popped off. Twice. I removed the bubble counter and ran it with only a check valve. Tubing popped off then a few times as well.

Eventually, I replaced the silicone tubing with standard aquarium tubing. Seemed to work much better, everything's tight though I didn't hook the bubble counter back up.

Tomorrow I'm going to move the location of the atomizer to a spot with better flow. So far though I am very impressed with the diffusion. Very tiny bubbles, much better than my old glass diffuser.
JRMott is offline  
post #20 of 25 (permalink) Old 08-24-2011, 12:12 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
Quick update:

I've had the co2 atomizer from The Shrimp Lab running for just about 3 weeks now and have been very pleased. It really does a nice job creating tiny bubbles of co2, and I managed to adjust the positioning of my filter outflow to blow the bubbles all around the tank.

Without a bubble counter I've had to take my co2 adjustments slower as I don't know how much it's actually changing. I think I've got it as high as the fish can tolerate, its to the point that they aren't gasping, but they were kind of sluggish so I backed it off just a bit and they seem happy now. Drop checker seems to be a nice shade of light green.

I also did a small rescape on the tank by repositioning the driftwood on the right side of the tank back to how it was in the photo from 9/25/10. I also am trying to recultivate what bacopa australis I managed to keep alive. Time will tell if I can turn it into something more or if it's a lost cause. I also transplanted some of my narrow leaf microsword from the front right of the tank to other areas and filled the front right in with some shortly trimmed rotala indica, hoping to create something there.

Last but not least, I've been treating my BBA with H2O2 for several days now and it seems to be taking it's toll on the algae. I've been spot dosing 50-60ml of 3% H2O2 onto my driftwood every day, I am planning to continue this until the algae is gone or until I see anything in the tank responding negatively. I tried dosing the microswords directly but it didn't seem to be as effective, so I trimmed some of the worst effected plants and will do more trimming of effected microswords this weekend.

The tank isn't looking a whole lot different at this point, so no photos right now. I'll post an updated photo once things are taking better shape.
JRMott is offline  
post #21 of 25 (permalink) Old 09-25-2011, 01:47 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
10 week update (new photo in first post)

I recently did a small re-scape, moving the ludwigia from the left of the tank to the back right and I propagated a very small amount of bacopa australis I had and turned it into a pretty healthy bunch which I planted in the back left.

The H2O2 did the job and got rid of 95% of the BBA on the driftwood. I ended up having to hack back a lot of the lilaeopsis mauritiana as it was covered in BBA. The BBA has come back on much of the lilaeopsis, so I've been increasing the CO2 rate and will give it another trim.

The lilaeopsis hasn't grown much, if at all, but I'm being patient.

The tank needs a bit of a trim esp the bacopa, which I will replant in front of what is currently planted.
JRMott is offline  
post #22 of 25 (permalink) Old 09-25-2011, 01:53 AM
Planted Tank Guru
 
2in10's Avatar
 
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
Looking good, nice selection of plants
2in10 is offline  
post #23 of 25 (permalink) Old 10-11-2011, 04:07 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
Update:

I did a big clean of my filter over the weekend, rinsed all the filter media in tank water, removed the nasty filter floss, and cleaned the intake and outflow tubes (the tubes haven't been cleaned in almost 4 years, and it showed). In the process, I cracked my acrylic lilly pipe so I put the old outflow head back on. It took some fiddling but I think I got it set up for good surface agitation.

I also recently got a Koralia Nano 240 that I'm running to try to bring extra flow across the front bottom of the tank.

Whether it was CO2 bubbles collecting on leaves, or it was pearling, all I can say is that today I noticed tiny bubbles on many of my plants. Most surprisingly, was the BBA infested micro sword had collected bubbles too. Regardless of what it was, I think the added flow is definitely helping to move things around better.

Tank is going through more algae, GDA at the moment, but I'm going to let it take its course for a few weeks and see if it vanishes on it's own.
JRMott is offline  
post #24 of 25 (permalink) Old 01-06-2012, 01:30 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
New year new pic (see pg 1). Still too much wisteria, I'm working on getting rid of it.

I've started getting this after about 4 hours of lights on:
JRMott is offline  
post #25 of 25 (permalink) Old 12-21-2012, 01:05 AM Thread Starter
Planted Tank Obsessed
 
JRMott's Avatar
 
Join Date: Jul 2010
Location: NYC
Posts: 426
Updated pic on pg 1.

11 months, and two 3 week vacations later, the tank as undergone more changes. Lost all fish except for 1 tiger barb while on vacation. Plants were worse for the wear too. I've since picked up more fish, current stock:

10 tiger barbs
1 Firemouth Cichlid
1 RTBS

Plants were rearranged, added some marselia minuta today and some currently unknown plants. Hoping to maintain this for a while and let new plants thicken in, but my track record hasn't been great.
JRMott is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome