10 gallon shrimp tank - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 28 (permalink) Old 01-15-2011, 05:56 AM
Planted Tank Enthusiast
 
.Mko.'s Avatar
 
Join Date: Sep 2010
Location: Edmonton
Posts: 673
The rocks are soo fuzzy =) haha the shrimp will love it in there.
.Mko. is offline  
Sponsored Links
Advertisement
 
post #17 of 28 (permalink) Old 01-15-2011, 06:19 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Quote:
Originally Posted by AquaStudent View Post
hey nice tank! how do you like the marimo balls? I have one in my 10 gallon right now. they are interesting little things aren't they

were you able to get the tank back on track?
Thanks! I like them. I haven't got the tank back on track yet. I have been procrastinating and working on my 29 gallon tank. I plan on dosing the tank tomorrow with the stuff to get rid of the unwanted pest in there. Then probably next week, I'm going to rescape the tank. I'll post and update when I do.


Quote:
Originally Posted by .Mko. View Post
The rocks are soo fuzzy =) haha the shrimp will love it in there.
They pick at the marimo all day.

The shrimp seem happy and they molt quite often, but for some reason they aren't breeding. i haven't figure out why yet though. I think it might be related to the unwanted pests in the tank. I have some sort of copepod or something that is multiplying like crazy in there. Plus I have some planeria that I need to kill off.
BradH is offline  
post #18 of 28 (permalink) Old 07-16-2011, 08:16 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
No pics, but I did take a quick little video of the tank currently. I also added some Honey Gouramis to the tank.

http://youtu.be/qZrjhmh8t_0
BradH is offline  
post #19 of 28 (permalink) Old 08-02-2011, 01:03 AM
Algae Grower
 
Join Date: May 2011
Location: USA
Posts: 39
Nice tank. The gouramis are pretty.
Kisa is offline  
post #20 of 28 (permalink) Old 08-02-2011, 03:16 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Quote:
Originally Posted by Kisa View Post
Nice tank. The gouramis are pretty.
Thanks!
BradH is offline  
post #21 of 28 (permalink) Old 08-14-2011, 07:46 PM
Prodigious Plant Pundit
 
Geniusdudekiran's Avatar
 
Join Date: Dec 2010
Location: Columbia, SC
Posts: 5,371
How's it going?

"Simplicity is the ultimate sophistication." -- Steve Jobs
Geniusdudekiran is offline  
post #22 of 28 (permalink) Old 08-14-2011, 07:57 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Well, I sold almost all of the plants in there last week, so it's looking rather bare right now. The fish and shrimp get along fine. However, I'm not getting any berried shrimp anymore and this started way before the fish were added. I think it's because my gh had gotten really high. I keep doing water changes, but for some reason it's not lowering it. I'm about to switch to half tap and half ro water, so hopefully things will get better.
BradH is offline  
post #23 of 28 (permalink) Old 08-14-2011, 10:01 PM
GDP
Planted Tank Enthusiast
 
Join Date: Mar 2011
Location: NC
Posts: 943
Your tap water has high GH? RO/distilled water would deffinately help with that. Btw I love how that small piece of xmass moss went from a tiny ball of moss to a monster moss.

Shrimptopia
Shrimp Town (20G)
(3G) Shrimpsville
Canon Pimp Club #026
Disclaimer: Take my advice with a grain of salt. I only give advice based on first hand knowledge or from the knowledge of others. If im wrong please let me know.
GDP is offline  
post #24 of 28 (permalink) Old 08-14-2011, 11:06 PM
Planted Tank Guru
 
HolyAngel's Avatar
 
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,801
Send a message via AIM to HolyAngel
Nice video and tank! Just can't see any shrimp

How long have you had them? Usually ppl ship them as baby/juvies an it takes a couple months for them to start breeding.. Do you ever see any saddled? I mean I know they're yellows so it'll be kinda hard to tell, but that's the hint that berriedness will come soon!

Also, phone pics are totally fine as that's all I have too :p lol
HolyAngel is offline  
post #25 of 28 (permalink) Old 08-15-2011, 01:09 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Quote:
Originally Posted by GDP View Post
Your tap water has high GH? RO/distilled water would deffinately help with that. Btw I love how that small piece of xmass moss went from a tiny ball of moss to a monster moss.
I just recently sold a bunch of xmas moss. It was filling up half of the tank. Also my valisneria nana was out of control in there. No my tap isn't super hard water, but my gh in the tank is 14 right now. I did a lot of top offs with tap and no water changes and it built it up. Then I started doing a lot of water changes, but the gh hasn't gone down at all. I'm not sure why cause I have been staying on top of the water changes every week. So I'm going to try to mix half and half. Interestingly enough though my kh doesn't go up.

Quote:
Originally Posted by HolyAngel View Post
Nice video and tank! Just can't see any shrimp

How long have you had them? Usually ppl ship them as baby/juvies an it takes a couple months for them to start breeding.. Do you ever see any saddled? I mean I know they're yellows so it'll be kinda hard to tell, but that's the hint that berriedness will come soon!

Also, phone pics are totally fine as that's all I have too :p lol
LOL! I need to do another vid or some pics with the shrimp. I've had the shrimp for a year. I bought them as juvies. They didn't breed for a long time, then I lowered the temp. and they started breeding like crazy. I did have them breeding really good, until recently. And once I noticed they stopped, I checked my water parameters and the gh was really high. And it's not going down. So I'm just assuming that is the problem. I don't no for sure, but I think the water is too hard right now.
BradH is offline  
post #26 of 28 (permalink) Old 09-01-2011, 11:16 PM
Planted Tank Guru
 
HolyAngel's Avatar
 
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,801
Send a message via AIM to HolyAngel
hmm, have you tested the rocks with vinegar to see if they react or not? they could possibly be leeching something into the water thats raising it as the water changes should lower it for sure if the tap is lower.. Could try distilled or RO water to lower it, either by themselves or mixed with your tap.
HolyAngel is offline  
post #27 of 28 (permalink) Old 09-01-2011, 11:24 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
You know, I feel like a complete idiot! lol I don't know why that slipped my mind. I bet it is the rocks. Thank you!!! I can't believe I never even thought about that, considering I did test some rocks that I was going to put in there one time. I just didn't test these. I'm about to do that.
BradH is offline  
post #28 of 28 (permalink) Old 09-09-2011, 08:13 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: May 2008
Location: Nashville, TN
Posts: 960
Did a test on the rocks using vineger and muriatic acid and they are ok. Also, tested the gh and it is finally down. So I guess it was just me topping off with tap and possibly dosing too many ferts. But the kh never rose any. The shrimp still haven't started breeding again though.
BradH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome