Tsing's 135 - The Planted Tank Forum
 39Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 69 (permalink) Old 01-20-2017, 01:06 AM Thread Starter
Planted Member
 
SingAlongWithTsing's Avatar
 
Join Date: Jun 2015
Location: SoCal
Posts: 269
Tsing's 135

(Click for bigger images)
April 6th, 2017 - Tsing's 135


February 10th, 2017


January 19th, 2017





Hardware
Tank: Aqueon 135 Gallon 72.5" L x 18.5" W x 24.5" H
Stand: DIY 75.5" L x 20.75" W x 32.75" H
Filter: CPR 102 Overflow, Tom's Aqua Lifter, Using Visio 55 Gallon as a sump, Jebao/Jecod DCP 8000 (set at 46%)
Filter Media: 15 LBs of Pumice Stone
Lights: 3x SBReefLights Fresh Water Basic (Reds 40%, Blues 10%)
Co2: DIY Regulator, 20# Tank, Ista Check Valve, 4.5" x 20" Cerges Reactor, Powered by Jebao/Jecod DCT 6000, set @ lv 3
Misc: Jecod/Jebao RW-8 for extra flow in the main tank

Current Dosing Regime
KNO3: 0. Tank is constantly at 35-40 ppm (same as my tap)
K2PO4: 0-1 ppm PO4 3x a week, been only dosing when it's near unreadable on my test kit. had an issue int he past where PO4 built up to over 50+
K2SO4: 6 ppm 3x week
Plantex CSMB: 0.116 fe ppm, 0.058 ppm starting Feb 11th, FE 0.0145 ppm
FE DTPA 11%: 0.18 ppm starting Feb 11th, 0.02 ppm
MgSO4: 2.5 ppm 1x week, right after water change

Whats in the tank
Substrate: 150 LBs of 20-40 Grit Black Diamond Blasting Sand

Plants:
Dutch Style Portion (January 19th, 2017):
Ludwigia Repens Rubin, Bacopa Caroliana, Ludwigia Sp Red, Lobelia Cardinalis ‘small form’, Staurogyne Purple, Alternanthera Reineckii Mini, Micranthemum Monte Carlo.

got everything above except the Bacopa and Monte Carlo from @burr740

On the driftwood:
Weeping moss
May add Buces or Anubias nana Petite later on

Random Pile:
Anubias Barteri coffeefolia?*, Anubias Congensis?*, Anubias Barteri Nana, Anubias Barteri Nana Petite, Windelov Java Fern, Bucephalandra (various), unknown Cryptocoryne*, Argentine Sword*.

* might end up removing these in the future, leaves are too big.

Honestly unsure if I wanna go all Dutch or aim for some middle ground between Dutch and Nature Styles.

Fauna:
6x Denisonii Barb
4x Zebra Danio
6x Amano Shrimp
?x Ram's Horn Snails
1x Julli? Cory Cat (nabbing more when I get a chance but she's been going solo for a year so far)
1x Guppy (snuck in with the shrimp)
burr740, Opare and BettaBettas like this.


Specs: Aqueon 135 Gallon, 55 Gallon Sump, 3x SBReef FW LEDs

Last edited by SingAlongWithTsing; 04-07-2017 at 03:38 AM. Reason: Hardware
SingAlongWithTsing is offline  
Sponsored Links
Advertisement
 
post #2 of 69 (permalink) Old 02-11-2017, 12:24 AM Thread Starter
Planted Member
 
SingAlongWithTsing's Avatar
 
Join Date: Jun 2015
Location: SoCal
Posts: 269
February 10th Update

Swapped out the old Maxi-Jet for a Jecod/Jebao RW-8






Experimenting with a terracing? type look. Staurogyne Repens -> Bucephalanadra Raven -> Windelov Javafern


Couldn't get a good shot here, the Staurogyne repens is a light shade of green not white


To do list:
Try to get my ph to drop faster, currently it drops from 8 to 7 ph in 1hr 30 mins. Would like to get it down to 1hr. Hopefully I just have to do some adjustments with my needle valve and now have to build a new reactor.
Up my DTPA 11% or CSMB. Ludwigia Rubins is showing an iron deficiency.


Specs: Aqueon 135 Gallon, 55 Gallon Sump, 3x SBReef FW LEDs
SingAlongWithTsing is offline  
post #3 of 69 (permalink) Old 02-11-2017, 12:28 AM
Planted Tank Obsessed
 
Join Date: Oct 2016
Location: San Diego, CA
Posts: 414
Beautiful look tank and very cool setup. I just have to ask, how did the guppy sneak in with the shrimp ?
sdwindansea is offline  
 
post #4 of 69 (permalink) Old 02-11-2017, 12:31 AM Thread Starter
Planted Member
 
SingAlongWithTsing's Avatar
 
Join Date: Jun 2015
Location: SoCal
Posts: 269
Quote:
Originally Posted by sdwindansea View Post
Beautiful look tank and very cool setup. I just have to ask, how did the guppy sneak in with the shrimp ?
When I went to go get Amano shrimps from petco the employee accidentally netted the guppy lol. It was a tiny fry at the time.


Specs: Aqueon 135 Gallon, 55 Gallon Sump, 3x SBReef FW LEDs
SingAlongWithTsing is offline  
post #5 of 69 (permalink) Old 03-02-2017, 11:04 PM Thread Starter
Planted Member
 
SingAlongWithTsing's Avatar
 
Join Date: Jun 2015
Location: SoCal
Posts: 269


Added more S.Repens thanks to @Sean W.




Some of my Ludwigia and AR Mini are looking a bit rough due to my co2 running low for like a week. hopefully everything recovers soon. the area behind the driftwood fills kinda empty, dunno if i want to fill it with more stems or try a moss wall

retired my old 2" x 19" rex grigg reactor and upgraded to a 2" x 45" one. the new reactor is on a separate loop and exits near the main pump


Specs: Aqueon 135 Gallon, 55 Gallon Sump, 3x SBReef FW LEDs
SingAlongWithTsing is offline  
post #6 of 69 (permalink) Old 03-02-2017, 11:29 PM
Planted Tank Obsessed
 
Join Date: Oct 2016
Posts: 361
What a beautiful and clean tank! I've enjoyed your pictures, thanks for posting.
PEdwards is offline  
post #7 of 69 (permalink) Old 03-02-2017, 11:57 PM
Planted Member
 
Mike00726's Avatar
 
Join Date: May 2011
Location: CT
Posts: 213
It is one of the better layouts I have seen for such a big tank.
Mike00726 is offline  
post #8 of 69 (permalink) Old 03-03-2017, 12:08 AM
Planted Tank Enthusiast
 
Greggz's Avatar
 
Join Date: May 2008
Location: Novi, MI
Posts: 923
Beautiful presentation, and very nicely laid out.

I'm sure it will look even more spectacular as everything grows and fills in.

Nice work!

And looking forward to seeing how the flow meter works out for you.
Greggz is offline  
post #9 of 69 (permalink) Old 03-03-2017, 12:45 AM
Planted Tank Guru
 
Freemananana's Avatar
 
Join Date: Jan 2015
Location: Leesburg, FL
Posts: 2,823
Freemananana is offline  
post #10 of 69 (permalink) Old 03-03-2017, 01:19 AM
Planted Tank Guru
 
Join Date: Aug 2016
Location: Arkansas
Posts: 2,676
Really love it
BettaBettas is offline  
post #11 of 69 (permalink) Old 03-03-2017, 07:31 AM
Wannabe Guru
 
Sean W.'s Avatar
 
Join Date: Oct 2013
Location: Claremont California
Posts: 1,228
Quote:
Originally Posted by SingAlongWithTsing View Post
Added more S.Repens thanks to @Sean W.
Glad they went to a good home!
Sean W. is online now  
post #12 of 69 (permalink) Old 03-03-2017, 07:33 AM
Planted Tanker
 
burr740's Avatar
 
Join Date: Feb 2014
Location: Bama
Posts: 3,856
Really like the layout, that wood is sweet!
burr740 is online now  
post #13 of 69 (permalink) Old 03-04-2017, 11:58 PM Thread Starter
Planted Member
 
SingAlongWithTsing's Avatar
 
Join Date: Jun 2015
Location: SoCal
Posts: 269
Quote:
Originally Posted by Greggz View Post
Beautiful presentation, and very nicely laid out.

I'm sure it will look even more spectacular as everything grows and fills in.

Nice work!

And looking forward to seeing how the flow meter works out for you.
got it installed the other day



40 cc/min @20 psi working pressure and my ph hasnt dropped much after 3hrs, think i might need to get a different flowmeter with a higher range lol


Specs: Aqueon 135 Gallon, 55 Gallon Sump, 3x SBReef FW LEDs
SingAlongWithTsing is offline  
post #14 of 69 (permalink) Old 03-05-2017, 12:08 AM
Algae Grower
 
OreoP's Avatar
 
Join Date: Aug 2016
Location: SoCal
Posts: 52
Quote:
Originally Posted by SingAlongWithTsing View Post
got it installed the other day



40 cc/min @20 psi working pressure and my ph hasnt dropped much after 3hrs, think i might need to get a different flowmeter with a higher range lol
Couple of things you might want to check...may or may not be the problem:

1. Leak check the push to fit connections - I had a leak there when I first installed the flowmeter

2. On my 65gal tank, I am running at about 15cc/min and get a pH drop of 1.0 in about 75 mins. Are you happy with the efficiency of your CO2 reactor? From the video, IMO inefficient CO2 diffusion in the reactor. Do you have a valve to adjust back pressure?
OreoP is online now  
post #15 of 69 (permalink) Old 03-05-2017, 12:27 AM Thread Starter
Planted Member
 
SingAlongWithTsing's Avatar
 
Join Date: Jun 2015
Location: SoCal
Posts: 269
Quote:
Originally Posted by OreoP View Post
Couple of things you might want to check...may or may not be the problem:

1. Leak check the push to fit connections - I had a leak there when I first installed the flowmeter

2. On my 65gal tank, I am running at about 15cc/min and get a pH drop of 1.0 in about 75 mins. Are you happy with the efficiency of your CO2 reactor? From the video, IMO inefficient CO2 diffusion in the reactor. Do you have a valve to adjust back pressure?
edit: that vid above is from before i installed the flowmeter

not sure if im happy with the reactor yet, literally finished it a couple of days ago. do you think the inefficiency is due to my pump? im starting to wonder if my jecod dct 6000 running on the 10% setting is still too strong for the reactor. i have a ball valve near the outlet of the reactor, guess i'll adjust it too

welp found the leak, it's the flow meter. near the threads betwee the o-ring and ss inlets

whats your KH and degassed pH?

video of the diffusion set at 25cc/min, didnt record one at 40 cc/min
BettaBettas and Brian Rodgers like this.


Specs: Aqueon 135 Gallon, 55 Gallon Sump, 3x SBReef FW LEDs

Last edited by SingAlongWithTsing; 03-05-2017 at 02:10 AM. Reason: ...
SingAlongWithTsing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome