Will the copper in fertilizer harm the shrimps? - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-04-2004, 04:07 AM Thread Starter
Algae Grower
 
Join Date: Aug 2004
Location: Garden Grove, Orange County, Southern California
Posts: 79
Send a message via AIM to druxboyz
Will the copper in fertilizer harm the shrimps?

I currently am using Plantex CSM+B for my traces. I believe there's .1% Cu in there. Is this enough to harm the shrimps if i dose properly?

60g Planted Tank
260w 6500k, KL substrate, 4.3 WPG!
DIY Stand/CO2


5.5g Nano Reef
80w 6500k/Actinic

5.5g Nano Planted
26w 6500k
druxboyz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-04-2004, 04:16 AM
Planted Tank Guru
 
Rex Grigg's Avatar
 
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
As long as you dose properly and do regular water changes you will not have a problem.
Rex Grigg is offline  
post #3 of 8 (permalink) Old 07-04-2007, 04:15 PM
Algae Grower
 
Join Date: Aug 2006
Location: Albuquerque, NM
Posts: 116
Yesterday I asked just about this very question in a different, Aquarium-Connected forum but at last check, no replies. A search for "copper" in this Water Parameters forum got me the answer I needed. No needless paranoia for me! Thanks!
DebbyS is offline  
post #4 of 8 (permalink) Old 07-05-2007, 02:45 AM
Children Boogie
 
mistergreen's Avatar
 
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,298
No worries, I think the shrimps do need a little trace copper to be healthy too like most living things... It's problematic when it's too much...
Aren't their blood cooper based? And Ours are iron based.

Although, I keep a low tech tank with the inverts in it where there's no dosing at all (except for a few cheats usually after a water change). The plants & the inverts are thriving.

mistergreen is offline  
post #5 of 8 (permalink) Old 07-05-2007, 08:48 AM
Wannabe Guru
 
crazy loaches's Avatar
 
Join Date: Sep 2006
Location: Gahanna, OH
Posts: 1,315
Ahh I see you posted over here too Debby - there is one response to your thread and the guy is saying that shrimps and fertilized planted aquariums are not compatable and eveyone he knows thats tried shrimp have all ended up with dead shrimp. I dont know much about shrimp, but sounds like a fear monger to me.
crazy loaches is offline  
post #6 of 8 (permalink) Old 07-06-2007, 06:41 PM
Algae Grower
 
Join Date: Aug 2006
Location: Albuquerque, NM
Posts: 116
Hi, CL! I did note that in the Other Forum I got a number of responses. The variety was interesting, variety being the spice of life and all that. That forum and this one are the ones I visit most often.

I now think probably that trustworthy liquid fertilizer (a name brand product), administered properly/per directions, probably won't hurt shrimp. Copper-containing medicine probably does hurt them, but I have never used any of that and would try herbal remedies first anyhow.

Now my big decision is whether or not to get more shrimp. Maybe when monsoon season starts, it's cooler outside, and I feel like traveling on the city bus to the pet store I have room for more of those light-living beings... or maybe another small glow-light tetra since my last two are growing slowly ... or another pygmy cory ... decisions, decisions!
DebbyS is offline  
post #7 of 8 (permalink) Old 01-24-2013, 04:18 PM
Newbie
 
Join Date: Feb 2012
Location: Canada
Posts: 2
Copper

Hello,
I was using copper containing fertilizers for a couple months and my shrimps were not producing eggs. I stopped using them about 1-2 months ago and now I have eggs. I think the stress of added metals may not kill them in those small doses, however they are not perfectly healthy with it in the water. That is my experience anyway. I use flourish macro elements (NPK) and iron and that's it now.
rodgej3 is offline  
post #8 of 8 (permalink) Old 01-26-2013, 06:21 AM
Arv
Planted Member
 
Join Date: Oct 2011
Location: NV
Posts: 178
Quote:
Originally Posted by rodgej3 View Post
Hello,
I was using copper containing fertilizers for a couple months and my shrimps were not producing eggs. I stopped using them about 1-2 months ago and now I have eggs. I think the stress of added metals may not kill them in those small doses, however they are not perfectly healthy with it in the water. That is my experience anyway. I use flourish macro elements (NPK) and iron and that's it now.
In my case I had about a dozen of Amano shrimps. I lost a few at first when I used warm water from the tap (assuming the metals from the hot water tank which include copper did it) since then I conditioned water in a big tub. After that I never lost one until I switched to CSM+B from Flourish but at the same time I was increasing my CO2 to combat some algae. I was convinced that I would lose a shrimp the day after I dosed micros but like I said I increased CO2 also so I can't really be certain.
Arv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Jobes House Plant Fertilizer sticks for substrate? Jeffd17 General Planted Tank Discussion 4 05-23-2006 01:08 AM
Copper and Algae Dwarfpufferfish Algae 8 08-12-2004 02:54 AM
Copper in my plant fertilizer! Help please! zacasonapan General Planted Tank Discussion 8 06-17-2004 12:52 PM
newbie trying to understand the fertilizer AoPfan General Planted Tank Discussion 2 04-05-2003 12:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome