Micro Sword Deficiency? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-08-2014, 09:04 PM Thread Starter
Planted Tank Obsessed
 
Join Date: May 2013
Location: Western PA
Posts: 359
Micro Sword Deficiency?

I have a 10g tank that I am trying to get a carpet of micro swords to grow in. Unfortunetly they seem to be melting and not doing so great. I thought it was just acclimating to the new tank, but it has been a month and they still look rather sickly.

Tank details:

10 gallons
20" Finnex Planted Plus LED light 3 inches above tank (8 hour photoperiod)
2" Eco-Complete substrate with root tabs
EI dosing Alternating Macros and Micros Monday through Saturday
50% water changes Sunday
API CO2 booster 2ml daily



The leaves seem to be yellowing and every day I find a few blades on the swords floating at the top of the tank like they just detached from their roots.

I thought with Excel and medium light from my LED I would be able to grow them, but they don't seem to be doing so well.
aja31 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-08-2014, 09:25 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,361
What do your other plants look like? Any problems with them?

Two possibilities that cause yellowing, a lack of lighting, excel damage.

You can test these out separately and see if lowering the lights down, or adding different lights helps, and then try stopping the excel and seeing it that helps.
Zapins is offline  
post #3 of 6 (permalink) Old 05-09-2014, 02:23 AM Thread Starter
Planted Tank Obsessed
 
Join Date: May 2013
Location: Western PA
Posts: 359
most of the other plants look good, they are taller though. I have one stem that is yellowing as well, but it has new growth that looks good.

I will try lowering the lights and see if that helps.
aja31 is offline  
post #4 of 6 (permalink) Old 05-09-2014, 02:55 AM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,361
Post photos of the other plant that is yellowing. It may be a symptom of another problem. Though the fact that the micro-sword is low down to the substrate as you mentioned may very well explain the yellow appearance of the plant.
Zapins is offline  
post #5 of 6 (permalink) Old 05-09-2014, 06:45 PM Thread Starter
Planted Tank Obsessed
 
Join Date: May 2013
Location: Western PA
Posts: 359
Here are some of the other plants in the tank as well as the tank as a whole:

Other yellowing plant, new growth looks good, stem in the back is yellowing, was hard to get a picture of it, it's the out of focus one in the back:



Crypt has a few leaves with holes in them, though most of the crypt looks great:



Right side of the tank looks pretty good growth wise:



Tank overall:

aja31 is offline  
post #6 of 6 (permalink) Old 05-09-2014, 07:26 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,361
The plants are looking ok from what I can see (no obvious nutrient deficiencies). Lowering the lights closer to the tank (increasing the brightness) will probably help the micro swords grow more green.
Zapins is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome