changing form Aquasafe+ to prime - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-08-2014, 03:37 PM Thread Starter
Algae Grower
 
Join Date: Apr 2014
Location: in my chair
Posts: 26
changing form Aquasafe+ to prime

very cloudy water after switching to prime

a little background
tap: Ammonia 0, Nitrite 0, Nitrate 0.

75 g, (before water change) running now for over two years
Ammonia 0, Nitrite 0, Nitrate around 20 ppm.
weekly water change 20g with Tetra aquasafe +
seachem fertilizers according to this schedule


other then not useing any of the buffers,equilibrium and the 20 gallon water change
not 5% (i figure around 60 gallons total volume, so around 30% weekly water change)


day after last water change (using tetra+)






last night, 20g water change. useing seachem prime.
this morring very cloudy water
Ammonia 0, Nitrite 0, Nitrate 0 ppm.

today





could this be a Precipitation Reaction (falling out of solution),of the prime locking up the Nitrates?
= cloudy water?
fish and fauna all doing well, so far.
anyone ever have this problem, after changing to using prime?



using the last bit of the tetra+
to do a 10g water change last night on a 30g tank (with the very same water parameters as the 75g)
just for fun, dosed with 1.5 ml of prime to see if it clouds up.
(i'll post a pic if so.)

today

buckwheet is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-09-2014, 04:44 AM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,014
I do not have cloudy water when using Chloramine Buster or Prime. I have used both materials at different times, sometimes on the same tank for many years.

I have found cloudy water from:
Equilibrium (It goes away quickly)
Ammonia in the water (Not just the amount from chloramines, but when there is a dead fish)
pH/KH altering materials. Sometimes it takes a few hours for the material to fully dissolve and finish whatever reaction is going on. Then the tank is clear.

In your weekly schedule I would question:
Adding an iron fert and a phosphate fert the same day.
Using acid buffer and alkaline buffer. I have not found these to be helpful. My tanks are balanced with respect to GH, KH, TDS. The pH can vary a bit, and this is not a problem. No need to add more stuff that the tank does not need.
Diana is offline  
post #3 of 11 (permalink) Old 05-09-2014, 05:50 AM Thread Starter
Algae Grower
 
Join Date: Apr 2014
Location: in my chair
Posts: 26
well, like I said.
seachem fertilizers according to this schedule
"other then not useing any of the buffers,equilibrium and the 20 gallon water change not 5%"
I'm with you on "No need to add more stuff that the tank does not need"

only pH altering materials is CO2.


Adding an iron fert and a phosphate fert the same day
has never resulted in cloudy water in 1.5 years.
but I know it's not accepted practice.

Ammonia was 0, all fish present and accounted for.....lol

I think it was just a just a fluke, or much to do about nothing.
it's cleared up a whole lot as of now.
and the 30g I dropped some prime into as a test, is still as clear as before.
and never clouded up.
and just for [censored][censored][censored][censored]s and giggles. I did a 15g water change with the prime on a 55g mixed cichlid tank today.........so far all clear



anyway, thanks for taking the time to respond.
I'm going to let it ride for now, do my next water change with prime
again. and see what happens

buckwheet is offline  
post #4 of 11 (permalink) Old 05-09-2014, 06:14 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Have you tried putting some water in a white cup or on a white plate to double check and make sure it's not Green Water?

That's what the pics look like to me.

Tampa Bay Aquarium Society - Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!
TBAS Annual Fish Auction - November 1st!!

lauraleellbp is offline  
post #5 of 11 (permalink) Old 05-09-2014, 06:18 AM
Wannabe Guru
 
Join Date: Sep 2010
Location: Fremont, CA
Posts: 1,139
Quote:
Originally Posted by lauraleellbp View Post
Have you tried putting some water in a white cup or on a white plate to double check and make sure it's not Green Water?

That's what the pics look like to me.
yeah definitely make sure it's not green water. I had the same thing happen to me after cleaning a filter and a big wc. I thought the water was cloudy but it really was green water developing (it developed really slowly for me :/) a 3 day blackout works like a charm.

-Neil
neilshieh is offline  
post #6 of 11 (permalink) Old 05-09-2014, 02:09 PM Thread Starter
Algae Grower
 
Join Date: Apr 2014
Location: in my chair
Posts: 26
nope, like I said.
the tank was clearing up last night.
everything is copacetic and crystal clear this morning!

but thanks for asking
buckwheet is offline  
post #7 of 11 (permalink) Old 05-09-2014, 04:04 PM
Algae Grower
 
redant's Avatar
 
Join Date: May 2014
Location: IN
Posts: 97
i have been using prime in my tanks without any problem what so ever
redant is offline  
post #8 of 11 (permalink) Old 05-09-2014, 08:53 PM Thread Starter
Algae Grower
 
Join Date: Apr 2014
Location: in my chair
Posts: 26
Quote:
Originally Posted by redant View Post
i have been using prime in my tanks without any problem what so ever
?

well I've been using tetra+, without any problem what so ever!
not to be rude, but I was looking for answers (speculation or theory)as to maybe why? like Diana,lauraleellbp, and neilshieh had to offer.

that statement is tantamount to me going to this post
Did I do something wrong??=

and saying "I've been growing java ferns, the dwarf sags and a couple of anubias without any problem what so ever"

buckwheet is offline  
post #9 of 11 (permalink) Old 05-10-2014, 06:23 AM
Wannabe Guru
 
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,000
I'm just surprised you dose all Seachem on a tank that size. Must get expensive.

Sent with my Samsung S4 via Tapatalk

Eheim Pimp #448
jrman83 is offline  
post #10 of 11 (permalink) Old 05-10-2014, 12:18 PM Thread Starter
Algae Grower
 
Join Date: Apr 2014
Location: in my chair
Posts: 26
somewhat, I get them on line.
so the price of any 500ml bottle is no more then nine dollars
and a 2l bottle of excel is 31 dollars with free shipping.

they've worked well for me so far, so I stuck with them.
I like continuity in the way I do things, till I find a better way.
that's why I kind of regret changing over to prime.
but i'll still give it a chance. 2 or 3 more water changes, see how it go's
we have had a lot of rain in my region so this all maybe just a coincidence of bad timing.
seeing how just dosing the 30g (no water change) the tank maintained clarity. and the 75g is back to looking good again.


on a note.
I think it's nilocg? that sell a nice little setup for EI dosing. at a greatly reduced price then what I pay overall now. I have been contemplating changing over.
before the last of the seachem runs out, I think i'll drop him a line.
buckwheet is offline  
post #11 of 11 (permalink) Old 05-10-2014, 12:58 PM
Wannabe Guru
 
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,000
Moving to dry will save you a whole lot in the long run.

Sent with my Samsung S4 via Tapatalk

Eheim Pimp #448
jrman83 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome