Whoa---glad I read Ph posts!!!!! - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-19-2003, 03:56 PM Thread Starter
Algae Grower
Join Date: Nov 2002
Location: Old Bethpage ,L.I.New York
Posts: 148
Now I think I know why my cardinals were gettin ich.My ph is 6.0 which I thought was ok for these type tetras BUT coupled with the CO2 injection and a hardness of 4 deg (which is also good) the resulting CO2 in ppm comes out over 100ppm! I also remember having the adjustable flo on my whisper filter set very low thinking to slow the agitation of CO2! Man a little knowledge can be dangerous!! I will recorrect right away.

15gal planted,flourite+volcanite,65 watt pc,whisper 2 filter,5lb CO2 tank and diffuser,flourish .
cvarcher is offline  
Sponsored Links
post #2 of 2 (permalink) Old 01-20-2003, 02:04 AM
Planted Tank Enthusiast
SNPiccolo5's Avatar
Join Date: Oct 2002
Location: Minneapolis, MN
Posts: 859
To tell the truth, I am not surprised the rest of your fish died, sorry to say...

I had a BIG BIG BIG CO2 overdoes. Just lets say that my KH was AT LEAST 14 and the pH as less than 7, around 6.5. Not good! My CO2 levels were easily over 100, but I only lost 2 fish (a small DD angel and an oto).

All my rasboras made it, I put my "breeder" net in the tank and put the pleco in it so he could get more oxygen towards the top. I also had to support the angels by holding them toward the top with a net.... They would "float" down to the bottom and then lie on their sides, some were even swimming upside down. I saved all but one! You have to be absolutly careful with CO2!


Tank in transition! 55 gallons, hard water.
SNPiccolo5 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
ultrasonic foggers? Anonymous Riparium/Terrarium/Vivarium 44 06-08-2004 08:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome