Where are my nitrates? - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-02-2013, 09:12 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
Where are my nitrates?

I've been having trouble balancing out conditions in my tank.
(Tank has been running since September, GH and KH are high (11-12 degrees), Eheim ECCO 2236, Aquasoil Amazonia.) There is slow to moderate growth and some nuisance BBA. Nitrates also reading zero. I'd really like to get at the root of the issue rather than just treat the symptoms with excel or H2O2.

Here are some of the things I think may be a factor:


CO2 - I've read a lot of threads about keeping CO2 at consistent levels to control BBA. I'm running about 3 bps, the drop checker is very yellow, and I see some gasping from my black neons from time to time. I use a solenoid and the gas turns on 2 hours before the lights.

Light - currently running two 6700k T5HO bulbs on a 8 hour photoperiod. They are only a months old. They were about 3 inches from the top of the tank, but I moved it up to six inches after replacing the bulbs.

Fertilizer - I was previously using Pfertz (two pumps per bottle per day). Last week I switched to EI. Dosing as follows:
1/8 tsp KNO3 3x a week
1/32 tsp KH2PO4 3x a week
1/32 tsp K2SO4 3x a week
1/32 tsp traces 3x a week

After a week of this, nitrates are still at zero. I double dosed the macros this morning and still no change in nitrate levels.

I feel like all the clues ate there but I'm not sure what my tank is telling me. Should I up the KNO3 dosing?

To make matters even more complicated, I have to leave for five days beginning tomorrow night. I'm planning on reducing the photoperiod to 6 hours, do a large WC and then heavily dose before I split. Is this a good plan?

Thanks!

Dave
Dave Allen is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-02-2013, 09:29 PM
Wannabe Guru
 
Zorfox's Avatar
 
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,895
What size is your tank and what kind of water changes are you doing?
Zorfox is offline  
post #3 of 16 (permalink) Old 05-02-2013, 09:31 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
17 gallon, 50 % WC once per week.
Dave Allen is offline  
post #4 of 16 (permalink) Old 05-02-2013, 09:35 PM
Planted Tank Obsessed
 
Join Date: Feb 2013
Location: NH USA
Posts: 309
Where are my nitrates?

What nitrate test are using....is it not expired and are you following the directions exactly? Some tests require a lot of shaking of components before adding or else they read zero


Sent from my gadget using Trippytalk HD
Fishmommy is offline  
post #5 of 16 (permalink) Old 05-02-2013, 09:38 PM
Wannabe Guru
 
Zorfox's Avatar
 
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,895
That's odd then. You should see nitrates even with heavy planting. Have you calibrated your nitrate test kit? Are you using it correctly? There should be some change on your nitrates after a double dose. Try calibrating the kit and make sure you shake the reagnets and sample per the instructions.

Calibrating test kits
Zorfox is offline  
post #6 of 16 (permalink) Old 05-02-2013, 09:38 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
Its the cheap API test, a few years old. I guess it could be expired... Is there a way to tell?
Dave Allen is offline  
post #7 of 16 (permalink) Old 05-02-2013, 09:43 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
I've read Hoppy's thread before (its very thorough). I've also read that there a a couple schools of thought regarding water parameters: testing regularly vs. reading the plants/tanks. I know that reading the plants doesn't tell me whether nitrates are actually present. On the other hand, if the light and CO2 are both high and conditions aren't optimal, doesn't that indicate nutrients are off? I keep thinking of a three-legged stool analogy.

Then again, I may not have any idea about what I'm saying.
Dave Allen is offline  
post #8 of 16 (permalink) Old 05-02-2013, 09:43 PM
Wannabe Guru
 
Zorfox's Avatar
 
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,895
It should have an expiration date. If not does it have a lot number? the last 4 should be month and year of the lot number ie. 0417 is april 2012. I think it should be good for about 4 years or so.
Zorfox is offline  
post #9 of 16 (permalink) Old 05-02-2013, 09:48 PM
Wannabe Guru
 
Zorfox's Avatar
 
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,895
Quote:
Originally Posted by Dave Allen View Post
I know that reading the plants doesn't tell me whether nitrates are actually present. On the other hand, if the light and CO2 are both high and conditions aren't optimal, doesn't that indicate nutrients are off?
I agree. The CO2 seems as adequate as you're going to get if the fish are gasping and the light seems okay as well. So nutrients would be a concern. However, the dose you are using should register with an accurate test. This alone says the test is not working as it should. Calibrating it also eliminates bad reagent and user error hence the reason I suggested it
Zorfox is offline  
post #10 of 16 (permalink) Old 05-02-2013, 09:56 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
Quote:
Originally Posted by Zorfox View Post
It should have an expiration date. If not does it have a lot number? the last 4 should be month and year of the lot number ie. 0417 is april 2012. I think it should be good for about 4 years or so.
Lot numbers end in 1010 and 1110, so 2010? I guess they could be expired.
Dave Allen is offline  
post #11 of 16 (permalink) Old 05-02-2013, 09:58 PM
Algae Grower
 
hobos's Avatar
 
Join Date: Feb 2012
Location: Ottawa Canada
Posts: 131
You really have to shake bottle no 2 on API’s test kit shake it until your arm falls off and bang it on a table a few times
hobos is offline  
post #12 of 16 (permalink) Old 05-02-2013, 09:59 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
Quote:
Originally Posted by Zorfox View Post
I agree. The CO2 seems as adequate as you're going to get if the fish are gasping and the light seems okay as well. So nutrients would be a concern. However, the dose you are using should register with an accurate test. This alone says the test is not working as it should. Calibrating it also eliminates bad reagent and user error hence the reason I suggested it
You are right. I should make sure the tests are accurate. I'm guessing that expired tests should be tossed out and replaced?
Dave Allen is offline  
post #13 of 16 (permalink) Old 05-02-2013, 09:59 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
Quote:
Originally Posted by hobos View Post
You really have to shake bottle no 2 on APIís test kit shake it until your arm falls off and bang it on a table a few times
Maybe I'll stick it in my pocket and throw myself down the stairs. Kidding!
Dave Allen is offline  
post #14 of 16 (permalink) Old 05-02-2013, 10:00 PM
Wannabe Guru
 
Zorfox's Avatar
 
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 1,895
My lot number is 2012 and expires 2017 so it suppose to be good for 5 years. That is assuming proper storage. So calibrating the test should tell you whether it is bad, you are mistakingly doing the test wrong, or if the bag you think is KNO3 is something else.

Ignoring the light and CO2 you should see a nitrate change and you're not. SO I wouldn't bother thinking about anything else until that issue is resolved. Make sense?
Zorfox is offline  
post #15 of 16 (permalink) Old 05-02-2013, 10:08 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: East Boston, MA
Posts: 169
Okay. Lesson learned for rereading directions. Shook the test solutions like crazy and see 5.0ppm. Calibration still a good idea but at least I know not to continue dosing.

Still need to get everything balanced out. But that will probably take a few weeks. I wish I wasn't going away next week so I could stay on top of this.

I appreciate all the help everyone.
Dave Allen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome