Almost crashed my tank. - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-17-2013, 10:44 PM Thread Starter
Planted Tank Guru
Neatfish's Avatar
Join Date: Jun 2012
Location: TX
Posts: 2,012
Almost crashed my tank.

Just did a 5g W/C now tested the ammonia before it was at 8ppm danger. Got it back down to .25 after and put back the air stone for now. Lost a neon tetra too. The fish were breathing pretty heavy at the surface but now they look 10x better. The only thing I did last night was a W/C and added a piece of driftwood but i took that out and threw it in the trash 5mins later.
Ph 7.4
ammonia .25ppm
Nitrite = 0
Nitrate = 0
Neatfish is offline  
Sponsored Links
post #2 of 3 (permalink) Old 03-18-2013, 07:24 PM
Are these real?
Wasserpest's Avatar
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,385
Is your tank cycled? How long established? Overstocked? How's your filtration setup?

Ammonia galore and no nitrites can be a sign of insufficient nitrosomonas bacteria, usually the case in brand-new tanks, or sudden influx of ammonia.
Wasserpest is offline  
post #3 of 3 (permalink) Old 03-20-2013, 05:56 PM Thread Starter
Planted Tank Guru
Neatfish's Avatar
Join Date: Jun 2012
Location: TX
Posts: 2,012
It's been up for a year already. I'm not sure what happen but everything is fine now.
Neatfish is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome