First day of CO2 and 5 tetras died :( - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-12-2013, 02:25 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Washington DC
Posts: 64
First day of CO2 and 5 tetras died :(

Today was the first day of CO2. Its a 30G new tank (3 weeks old). Ammonia 0.25, Nitrites 0, Nitrates 5. I use 2X21W light. I had 8 Rummynose and 8 Neons and 2 cherry shrimp.

I set the CO2 at only 1 bubble per 2.5 sec. I set the light and CO2 to start at 1PM and when I got home in the evening at 6PM, 5 tetras have died but the rest were running around as if nothing had happened and not gasping for oxygen or anything.

Any reason why it may have died? too much CO2?
greenaqua is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-12-2013, 02:27 AM
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 1,510
First day of CO2 and 5 tetras died :(

Ammonia = not cycled


Sent from my iPad using Tapatalk HD
TexasCichlid is offline  
post #3 of 11 (permalink) Old 02-12-2013, 02:31 AM
Plant Clown
 
kevmo911's Avatar
 
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 4,687
If the CO2 was still pumping when you got home, and none of the rest of the fish were "gasping" at the surface, then CO2 wasn't the culprit.

More likely is that your tank isn't cycled yet (that you have any ammonia readings all but proves this), and possibly (though you didn't mention how new the fish were) the disease that they might have carried with them from the LFS killed off a handful all at once ...though 5 within 5 hours is a bit odd, unless you added them to the tank within the past couple days.

Anyway, look beyond CO2 for the reason.
kevmo911 is offline  
post #4 of 11 (permalink) Old 02-12-2013, 02:46 AM
Moderator
 
Darkblade48's Avatar
 
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 10,297
I agree with kevmo911; the cause is not due to excessive CO2, but is more likely the ammonia levels that are present.

Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #5 of 11 (permalink) Old 02-12-2013, 02:50 AM
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
It usually takes 1-2 months for a tank to cycle FYI
UDGags is online now  
post #6 of 11 (permalink) Old 02-12-2013, 04:25 AM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 20,555
Quote:
Originally Posted by UDGags View Post
It usually takes 1-2 months for a tank to cycle FYI
Cycling can be much faster than that, or, in some cases, might be that long. If you have a heavily planted tank from the start, and use some mulm in the filter or substrate, cycling can go very fast. Plants that have been growing submersed will have lots of beneficial bacteria growing on them, so, with enough plants you have sufficient bacteria to cope with a few fish in the tank. Of course adding a lot of fish at one time, or big pooping fish, can cause problems from insufficient bacteria being available. And, growing plants consume a lot of ammonia just by growing, so that reduces the immediate need for ammonia eating bacteria.

Hoppy
Hoppy is online now  
post #7 of 11 (permalink) Old 02-12-2013, 04:48 AM
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: TX
Posts: 474
My assumption would be that with a 3 week old tank (and no reference to when the fish were added) that the fish were having issues before you added the CO2.
sarahspins is offline  
post #8 of 11 (permalink) Old 02-13-2013, 12:35 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Washington DC
Posts: 64
I started adding fish since ammonia was only 0.25 but didn't realize that could be harmful. Few of the fish stock was 10 days old and other 3days.

I didn't stop CO2 today and the rest are still doing fine.
greenaqua is offline  
post #9 of 11 (permalink) Old 02-13-2013, 12:58 AM
Planted Member
 
Join Date: Feb 2013
Location: VA BCH
Posts: 235
My opinion here only but .25 ammonia is lethal for lots of fish.
This is what i would do....
1) Stop feeding immediately.
2.) check and or clean aquarium for any decaying matter.
3) Carry out a partial water change.
4) Retest for ammonia to confirm near-zero reading(s).
5) Allow the aquarium two days further “rest” without feeding, etc.
6) Retest and repeat steps 1-5, if necessary.
7) If readings are near zero, then start feeding sparingly.
8) Continue to test water to confirm that filter is now coping with ammonia and nitrite production

29g Tetra Tank
100g Planted Angel/Clown Loach
I can't spell...Im an engineer, I do math
VAtanks is offline  
post #10 of 11 (permalink) Old 02-13-2013, 03:08 AM
Planted Tank Obsessed
 
Join Date: Mar 2012
Location: New York City, NY
Posts: 352
Quote:
Originally Posted by UDGags View Post
It usually takes 1-2 months for a tank to cycle FYI
In agreement with Hoppy, I've cycled in much less than that.

0.25 ammonia is not good for fish, causes difficulty breathing. That coupled with excess CO2 makes for a bad combination.
homemadepopcorn is offline  
post #11 of 11 (permalink) Old 02-13-2013, 03:08 AM
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Quote:
Originally Posted by Hoppy View Post
Cycling can be much faster than that, or, in some cases, might be that long. If you have a heavily planted tank from the start, and use some mulm in the filter or substrate, cycling can go very fast. Plants that have been growing submersed will have lots of beneficial bacteria growing on them, so, with enough plants you have sufficient bacteria to cope with a few fish in the tank. Of course adding a lot of fish at one time, or big pooping fish, can cause problems from insufficient bacteria being available. And, growing plants consume a lot of ammonia just by growing, so that reduces the immediate need for ammonia eating bacteria.
All good points and I agree. I said usually 1-2 months but there are many factors the OP didn't tell us so I was more making a blanket statement.
UDGags is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome