too much phosphates - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-06-2013, 12:48 PM Thread Starter
Algae Grower
 
dski13's Avatar
 
Join Date: Oct 2012
Location: Rhode Island
Posts: 70
too much phosphates

So what are sources of phosphate? I got an API phosphate test kit a few weeks ago. At first my phosphates were low 0.5 ppm so I was adding potassium phosphate as a dry fertilizer. Recently I have been having high phosphates 5-10 ppm and I have obviously not been adding any more dry phosphate. Where could these phosphates be coming from. I have 7 guppies in the tank and a lot of snails. I am dosing KNO3, Sechem Comprehensive, and a small amount of excel for spot treating black brush algae. I do water changes once a week which brings phosphates down some but then they come back up as the week progresses. I am feeding Hikari tropical fancy guppy food which says min 1% phosphorus. Am I over feeding? I should also add that this is a 20 gallon tall dirted low tech tank with 3 T5 NO lights. Should I worry about having phoshpates that high? If I recall I want them around 1ppm.
dski13 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-06-2013, 02:23 PM
Wannabe Guru
 
Join Date: Jan 2011
Location: TN
Posts: 1,747
Re: too much phosphates

Fish food is a good source of PO4 for low tech tanks.

Older posts here indicated that levels up to 10ppm are harmless to fauna. I suggest researching this yourself before allowing your levels to get this high.

29g high tech, 10g low tech halfmoon, and please see my 5g crescent journal.
Rainer is offline  
post #3 of 5 (permalink) Old 02-06-2013, 02:27 PM
Are these real?
 
Wasserpest's Avatar
 
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,487
Perhaps there are lots of phosphates in the dirt and they are leaching out slowly? I don't think overfeeding would lead to levels that high. If you are sure your tap water isn't phosphate enriched, and you are not dosing anything, I would suspect the substrate.
Wasserpest is offline  
post #4 of 5 (permalink) Old 02-06-2013, 02:45 PM
Wannabe Guru
 
Join Date: Jan 2011
Location: TN
Posts: 1,747
Re: too much phosphates

Any chance that dissolved root tabs are being disturbed by water changes or osmocote nodules are disinterring themselves in a hidden area?

29g high tech, 10g low tech halfmoon, and please see my 5g crescent journal.
Rainer is offline  
post #5 of 5 (permalink) Old 02-06-2013, 03:15 PM Thread Starter
Algae Grower
 
dski13's Avatar
 
Join Date: Oct 2012
Location: Rhode Island
Posts: 70
I do not have any root tabs so it is not that. It could be the dirt but the tank has been set up for 3 months and this has only started in the past week or two. I will keep an eye on it and do water changes accordingly. Has anyone else used the API phosphate test? Any known sources of error?
dski13 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome