Major mishap: advice please! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-13-2013, 09:16 PM Thread Starter
Planted Member
 
Join Date: Jul 2011
Location: Melbourne, FL
Posts: 212
Major mishap: advice please!

About two weeks ago I did a 95% water change, and made the mistake of first filling up the tank with tap water and then adding the water conditioner (Seachem Prime), rather than first adding Prime to the tank. I don't have fish, and I thought that this would be OK for the plants. Well, it wasn't and most of my plants experienced some degree of melting, except for the Java fern. About a week later I started EI dosing with dry ferts. All the plants have started growing new leaves since then, but the new leaves on the crypts (wendtii Green and Tropica) are dying. What could be the problem?
kperera is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-13-2013, 09:38 PM
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Quote:
Originally Posted by kperera View Post
About two weeks ago I did a 95% water change, and made the mistake of first filling up the tank with tap water and then adding the water conditioner (Seachem Prime), rather than first adding Prime to the tank. I don't have fish, and I thought that this would be OK for the plants. Well, it wasn't and most of my plants experienced some degree of melting, except for the Java fern. About a week later I started EI dosing with dry ferts. All the plants have started growing new leaves since then, but the new leaves on the crypts (wendtii Green and Tropica) are dying. What could be the problem?
Probably just doing that large of a water change.

There is nothing wrong with adding prime afterwards so dont worry. I just think it was the super large water change. How long had the plants been in there prior to this

Sent from a dark corner in my happy place

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #3 of 8 (permalink) Old 01-13-2013, 11:28 PM
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 995
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
I think the culprit is something other than the water change and prime. What are your other parameters? Had the plants been in the tank awhile?
UDGags is online now  
post #4 of 8 (permalink) Old 01-14-2013, 01:34 AM Thread Starter
Planted Member
 
Join Date: Jul 2011
Location: Melbourne, FL
Posts: 212
The plants had been in the tank for about a month before the large water change. They were beginning to show P and K deficiency, so I decided to start EI dosing with the dry ferts and did the large water change to get a fresh start with the EI. My marble queen radican swords, tiger lotus, and hygrophila angustifolia also melted, but are not producing healthy new leaves. It's only the crypts that are still having trouble. The new crypt leaves that are coming out seem to die off within a few days.
kperera is offline  
post #5 of 8 (permalink) Old 01-15-2013, 03:13 AM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,027
I have done large water changes on plant only tanks without that happening. Not added dechlor at all. Chloramine runs 1 ppm in the tap water.

Not saying that is not what happened, just wondering if there might be some other cause.

How long were the plants exposed to air? I have definitely seen bad effects when leaves that are adapted to under water are exposed to air too long.
Diana is online now  
post #6 of 8 (permalink) Old 01-15-2013, 03:31 AM Thread Starter
Planted Member
 
Join Date: Jul 2011
Location: Melbourne, FL
Posts: 212
Quote:
Originally Posted by Diana View Post
I have done large water changes on plant only tanks without that happening. Not added dechlor at all. Chloramine runs 1 ppm in the tap water.

Not saying that is not what happened, just wondering if there might be some other cause.

How long were the plants exposed to air? I have definitely seen bad effects when leaves that are adapted to under water are exposed to air too long.
I started filling up the tank as soon as it drained out, so the plants were exposed to the air only for a few minutes. They didn't dry up at all.
kperera is offline  
post #7 of 8 (permalink) Old 01-15-2013, 06:58 AM
Planted Tank Guru
 
Join Date: Aug 2010
Location: Houston
Posts: 2,261
How cold was your tap water coming out of the tap? Mine comes out at around50-60F in winter in houston so it could very well been that. Probably was not the chlorine.
Jeffww is offline  
post #8 of 8 (permalink) Old 01-15-2013, 01:33 PM Thread Starter
Planted Member
 
Join Date: Jul 2011
Location: Melbourne, FL
Posts: 212
Quote:
Originally Posted by Jeffww View Post
How cold was your tap water coming out of the tap? Mine comes out at around50-60F in winter in houston so it could very well been that. Probably was not the chlorine.
It was a cold day (a rare event in Central FL ), so that was probably it. Anyway, the crypts seem to be finally recovering.
kperera is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome