What do you think of my first tank (low-tech)? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-11-2007, 11:38 PM Thread Starter
Wannabe Guru
 
dekstr's Avatar
 
Join Date: Oct 2007
Location: Ontario, Canada
Posts: 1,168
What do you think of my first tank (low-tech)?

It was initially an old 20 gal high I had as a kid. Nobody in the house including me knew anything about fish-keeping so the hobby lasted about three months before all the fish died in an accidental water change with soap water.

I started reading a lot about fish-keeping during my four month vacation just this past summer in Hong Kong after I visited the famous Tung Choi street fish market. So once I went home to Toronto, I started my first tank with an old 20 gal high. After some changes, here is what it looks like. Not sure if it's a true planted tank, because there are a lot of fish. The fish/invert/plant list is on youtube descriptions.

http://youtube.com/watch?v=fPDg8I5UlXw

BTW I tried to get close-ups of the Cherry shrimps at about 0:50 but couldn't get clear focus. At 1:09 I tried to look for the Otos but they were hiding.

It was initially an old 20 gal high I had as a kid. Nobody in the house including me knew anything about fish-keeping so the hobby lasted about three months before all the fish died in an accidental water change with soap water.


It came with a measly 18 inch 15 watt regular fluorescent Perfecto Hood / Light combo. Thus the obvious need for an upgrade.

After some horrible DIY attempts, I gutted the original Perfecto hood and stole two undercabinet hood lights from the kitchen to build a 3x 15 watt (18 inch fluorescent tube) lighting canopy out of $1 Home Depot wood. I used an acrylic sheet as the cover. I'll probably do a new lighting/canopy system next year after the fluorescent tubes wear out.

I'd say it's low tech because I don't do ferts, it's low-medium lighting, low-maintenance (nitrate levels are always < 10 ppm, ammonia/nitrite = 0 ppm even after two weeks since WC), General specs:
Filtration: Aquaclear 50 on 24/7 (with sponge inlet to prevent shrimp deaths, and filter media = sponge foam + ceramic cylinders/pebbles + filter floss), sponge filter on a night-time
Heater: 75w Jager
Substrate: Initially Home Depot sand-blasting silica sand, last week added Flourite Black on top, some peat on the bottom layer.
CO2: DIY Yeast-based, with bell diffuser.
Ferts: Fish waste, detritus

I've learned a lot reading about the hobby on forums/online/books and first hand experience so far. It's gotten to the point where I am already planning for a new, larger tank with lots of plants / lower fish load.
dekstr is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-18-2007, 03:00 AM Thread Starter
Wannabe Guru
 
dekstr's Avatar
 
Join Date: Oct 2007
Location: Ontario, Canada
Posts: 1,168
Why isn't anyone responding? I see 200+ hits.

You can say whether it's good, bad, what I should work on, etc.
I would just like some input.
dekstr is offline  
post #3 of 7 (permalink) Old 11-18-2007, 04:05 AM
Wannabe Guru
 
jinx©'s Avatar
 
Join Date: Oct 2007
Location: Sacramento, CA
Posts: 1,545
From what I can tell it looks pretty good. I like the moss covered driftwood.

Really didnt get to see much of a full tank view.

jinx© is offline  
post #4 of 7 (permalink) Old 11-18-2007, 04:19 AM Thread Starter
Wannabe Guru
 
dekstr's Avatar
 
Join Date: Oct 2007
Location: Ontario, Canada
Posts: 1,168
Quote:
Originally Posted by jinx© View Post
Really didnt get to see much of a full tank view.
Alright, I'll post new pictures tomorrow. Made some changes since the video.
dekstr is offline  
post #5 of 7 (permalink) Old 11-29-2007, 09:05 AM
Algae Grower
 
wakemenow's Avatar
 
Join Date: Aug 2007
Location: Midwest, USA
Posts: 27
Looks nice but it would be cool to see some stills.

See my planted tank progress on the DSM Fish Gal blog!
wakemenow is offline  
post #6 of 7 (permalink) Old 11-30-2007, 05:54 AM Thread Starter
Wannabe Guru
 
dekstr's Avatar
 
Join Date: Oct 2007
Location: Ontario, Canada
Posts: 1,168
dekstr is offline  
post #7 of 7 (permalink) Old 12-01-2007, 09:05 PM
Algae Grower
 
Join Date: Apr 2007
Location: I wish I knew.
Posts: 57
Looks great!
addo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome