10gal Low Tech Fun - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 01-11-2014, 04:05 PM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
10gal Low Tech Fun

updated since adding diy co2, so not so low tech anymore?




pinkman (my betta) had no problem with the move, but i lost a
few embers and neons. transferring to bucket then to new tank
was a bit much. trying to look at the bright side, i guess its a bit of a
clean slate.

Last edited by pinkman; 02-14-2014 at 03:27 PM. Reason: updated
pinkman is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 01-11-2014, 11:03 PM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
Is that star grass in the foreground? Looks good

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #3 of 18 (permalink) Old 01-11-2014, 11:28 PM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166

added driftwood and a rock, adjusted the manzanita branch. i like it a bit
more now that it doesnt look so empty.

Quote:
Originally Posted by TECKSPEED View Post
Is that star grass in the foreground? Looks good
thanks, its Blyxa japonica, and i purchased from h4n:
http://www.plantedtank.net/forums/sh...473&highlight=
pinkman is offline  
post #4 of 18 (permalink) Old 01-11-2014, 11:29 PM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
Do you run co2? I thought that plant needed specific condotions

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #5 of 18 (permalink) Old 01-11-2014, 11:38 PM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
i dose with excel daily, flourish weekly and added minimal amount
of root tabs 2-3 months.
pinkman is offline  
post #6 of 18 (permalink) Old 01-11-2014, 11:49 PM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
Hmm what kind of lighting?

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #7 of 18 (permalink) Old 01-11-2014, 11:49 PM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
I dose the generic excel daily as well, is flourish the other micro but rights you need? My tank is dirted.

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #8 of 18 (permalink) Old 01-11-2014, 11:50 PM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
im using the finnex fugeray 20. and yeah the flourish is the micro/trace elements.
pinkman is offline  
post #9 of 18 (permalink) Old 01-11-2014, 11:51 PM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
OK cool I just got a planted plus, how long have you had the blyxa in your tank?

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #10 of 18 (permalink) Old 01-11-2014, 11:57 PM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
its been almost 6 months now.
pinkman is offline  
post #11 of 18 (permalink) Old 01-11-2014, 11:59 PM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
Any melt off?

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #12 of 18 (permalink) Old 01-12-2014, 12:03 AM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
in the beginning when i first planted, i had some melting, and then they grew back.
i have a few melting right now, i think its due to the fact that i pulled them from the
tank with the cracked glass and also clipped the roots when i re-planted. since thats
what happened the first time around.
pinkman is offline  
post #13 of 18 (permalink) Old 01-12-2014, 12:06 AM
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 859
Probably, I thought that was a high tech only plant I may try my hand at it for my 10 gallon setup. You think dirt will be good enough for it as far as nutrients?

Sent from my LG-E980 using Tapatalk
TECKSPEED is offline  
post #14 of 18 (permalink) Old 01-12-2014, 12:12 AM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
i dont know, im still very new to the hobby. i would just search the forums or google
for info or just try it and see what the out come is. thats part of the fun

edit btw im using fluval stratum, not sure if that has nutrients or not. im thinking not
though.
pinkman is offline  
post #15 of 18 (permalink) Old 01-17-2014, 12:16 AM Thread Starter
Planted Member
 
pinkman's Avatar
 
Join Date: May 2013
Location: Nor★Cal
Posts: 166
got a nice pic of my oto cats nom nom nom on a wafer
pinkman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome