Plants not growing in desk bowl - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-22-2013, 10:55 PM Thread Starter
Algae Grower
 
Join Date: Jun 2012
Location: Tacoma, WA
Posts: 105
Plants not growing in desk bowl

I have a bowl setup at work. Heres the spec:

Walmart bowl
Walmart lamp with 6500k bulb

Eco complete
Dwarf hairgrass
Staurogyne reopens
And some unknown plant


I have it setup for about 1 months now. The hair grass is not taking off at all. I do see some roots but thats it. The s repens are growing some what.

I dose excel and aqueon plant foods

No fish.

Light is on 9 hours a day.


Is it because its lacking nutrients?









Any help, suggestions would be appreciated




Sent from my Nexus 4 using Tapatalk 2
svn2k is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-23-2013, 12:45 AM
Planted Tank Enthusiast
 
CPDzeke's Avatar
 
Join Date: Jan 2013
Location: Minnesota
Posts: 960
Give it some time, it's hard to wait, I know!

ADA Gentleman #1
Treeless Mountain V3
CPDzeke is offline  
post #3 of 7 (permalink) Old 03-23-2013, 12:52 AM
Algae Grower
 
Join Date: Dec 2010
Location: seekonk, ma
Posts: 45
That is a cool bowl! What is the wattage of the light? It might be too much without ferts, What I would do, is dirt the tank, and once you stabilize the tank, add a couple of small fish in there for fertilization, I think this would look really neat. But, you've got to take it slow. For more info YouTube "dirted tank" or walstad tank. You can make it a self sustaining ecosystem
leonardcarlson is offline  
post #4 of 7 (permalink) Old 03-23-2013, 12:57 AM
Algae Grower
 
Join Date: Dec 2010
Location: seekonk, ma
Posts: 45
I meant to say without ferts and co2 injection
leonardcarlson is offline  
post #5 of 7 (permalink) Old 03-23-2013, 01:50 AM Thread Starter
Algae Grower
 
Join Date: Jun 2012
Location: Tacoma, WA
Posts: 105
The light is 11 watts.

No heater during the weekend & night at the office so it can be around 60F .. I guess I can find some fish that could tolerate a little colder water and see if fish poo will help
svn2k is offline  
post #6 of 7 (permalink) Old 04-01-2013, 05:33 PM
Algae Grower
 
Join Date: Feb 2013
Location: Texas
Posts: 72
I'm also using an 11w 6500k bulb on my bowl. My plants are growing very well under it. I have the bulb directly over the top about 3in from the water.

I do have different plants and substrate however.

Many plants will grow at different rates relative to temperature, the low temps may account for the slow growth.
Nolan is offline  
post #7 of 7 (permalink) Old 04-27-2013, 08:43 PM
Algae Grower
 
Join Date: Feb 2013
Location: Texas
Posts: 72
Seeing any growth yet?
Nolan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome