60 gallon project - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 19 (permalink) Old 04-07-2013, 06:37 PM
Algae Grower
 
Join Date: Jan 2013
Posts: 28
Nice tank. I love the branches, where did you get them?

It would look great with a few shrimp in it . Is there anything in it now?
Open_Cages is offline  
Sponsored Links
Advertisement
 
post #17 of 19 (permalink) Old 04-13-2013, 01:55 PM Thread Starter
Planted Tank Obsessed
 
Saxtonhill's Avatar
 
Join Date: Dec 2012
Location: New England
Posts: 367
Weekly update...The crypts and red melon sword and some dwarf sag (with a female guppy in the foreground). There is some algae starting up...I think my 8 hour photo period may be too long (??) ...and maybe feeding this fish a bit too much (??)...unfortunately skipped the water change last weekend due to hectic schedule...will do it properly this weekend...will do a water test before the change to see what else is going on...





There are 4 juvenile angelfish...all with original-type striped coloration...but this one is more fancy...longer fins and somewhat bolder patterning....




No shrimp, Open Cages...but I am thinking about studying up on them for perhaps the 20 gallon tank. Don't know much about them and I'd want to be sure I was doing what was best form them so they'd thrive. Also there is a young beta in the 20 gallon and it really seems to like poking around the plants and rocks in that tank. I don't think a Beta and shrimp would get along too well...the Beta might think they were food? I think I am at my limit at 4 aquariums right now. The few cherry shrimp I've seen are pretty cool to watch though, especially when they zoom around

"Adopt the pace of nature; her secret is patience." ~ Ralph Waldo Emerson

Last edited by Saxtonhill; 04-13-2013 at 02:08 PM. Reason: spelling
Saxtonhill is offline  
post #18 of 19 (permalink) Old 04-20-2013, 10:17 AM Thread Starter
Planted Tank Obsessed
 
Saxtonhill's Avatar
 
Join Date: Dec 2012
Location: New England
Posts: 367
Found a flower on one of the anubias nana plants this morning! I am wondering if it is flowering because it was grown emersed or submerged? (I started a thread on this over in the Plants forum section )

Really, really having a lot of fun with all the aquarium plants! My mom who is in hospice wants to see the flower so later today after breakfast we'll put her in the wheel chair and let her see...this 60 gallon tank has really been a fun thing for her to see also. It gives us all a sense of entertainment and also peace and tranquility

Thank you forum members for all your helpful comments and good advice



"Adopt the pace of nature; her secret is patience." ~ Ralph Waldo Emerson
Saxtonhill is offline  
post #19 of 19 (permalink) Old 05-11-2013, 08:13 PM Thread Starter
Planted Tank Obsessed
 
Saxtonhill's Avatar
 
Join Date: Dec 2012
Location: New England
Posts: 367
Tank is doing great except for some patches of this dark hair-like algae stuff...any clues?


"Adopt the pace of nature; her secret is patience." ~ Ralph Waldo Emerson
Saxtonhill is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome