Question on newly planted 55 gallon tank? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-08-2013, 04:16 PM Thread Starter
Algae Grower
 
Join Date: Feb 2013
Location: texas
Posts: 15
Question on newly planted 55 gallon tank?

I have a newly planted tank, about 5-6 weeks now. It is low tech, 3 32w 6500k bulbs for lights and only dosing with excel once a day.

My plants have started getting brown tips at ends of leaves and I'm getting alot of brown type buildup on some leaves. I have some vallisneria and microswords and a bunch of diff types of anubias. We have hard water with a ph around 8-8.2. I have some driftwood and probable need more to drop ph some more. Is the high ph the problem with plants? or ami doing something else wrong or need to do? Keeping water temp around 80 since I have angels and german blue rams in tank.

Any helps and suggestions appreciated. Oh, and is there anything that can clean the leaves of the plants? the brown type buildup on some leaves is not very attractive. It seems mostly built up on the vallisneria and microswords.
R.Adams is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-08-2013, 08:34 PM
Algae Grower
 
elegysanft's Avatar
 
Join Date: Feb 2013
Location: California
Posts: 135
Are the actual leaves turning brown or is it just gunk on the leaves?

Since your tank is new it may be diatoms or brown algae.
If its gunk, does it wipe off easily?
elegysanft is offline  
post #3 of 6 (permalink) Old 02-08-2013, 09:52 PM Thread Starter
Algae Grower
 
Join Date: Feb 2013
Location: texas
Posts: 15
The tips on some of the plants are definitely dying back. The brown gun all over on other plants are fuzzy and wipe off but with difficulty. The fuzzy stuff is mostly on the valls and microswords.
R.Adams is offline  
post #4 of 6 (permalink) Old 02-08-2013, 09:57 PM
Planted Tank Obsessed
 
Dx3Bash's Avatar
 
Join Date: Jan 2013
Location: Minnesota
Posts: 468
Are you adding fertilizers? Also, the plants could still adjusting to your hard water conditions. As for any Brown Diatoms on the plant leaves, pop in a few otocinclus http://www.plantedtank.net/forums/my...nclus_vittatus
Dx3Bash is offline  
post #5 of 6 (permalink) Old 02-08-2013, 10:17 PM Thread Starter
Algae Grower
 
Join Date: Feb 2013
Location: texas
Posts: 15
No fertilizers just flurish excel. Should i add fertilizer?
R.Adams is offline  
post #6 of 6 (permalink) Old 02-09-2013, 04:16 PM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 19,957
What light fixture are you using, a shop light, for example? And, what is the substrate? A substrate that lacks any nutrients works, but you then need to dose NPK and trace elements.

Hoppy
Hoppy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome