Looks Like Fert Deficiencies - What to do? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-19-2013, 09:54 PM Thread Starter
Wannabe Guru
 
Django's Avatar
 
Join Date: Jun 2012
Location: MA
Posts: 1,089
Looks Like Fert Deficiencies - What to do?

I have a 10 gallon tank and I don't do macros - supposed to come from the tap water (very soft) - See attached pdf file MWRA122012.pdf for tap water report, page 7.

The Sword has parts of a couple of leaves dead and translucently tan. The Wisteria that I took off the other Wisteria has pinholes like Potassium deficiency.

Today:
pH: 7.6
NO3: 20 ppm
GH: 6
KH: 5

I had 2 10w CFLs over the tank, thought they were too strong and took them out and substituted one (1) 13w CFL. The Sword has been growing like crazy, putting out a new leaf every 2 or 3 days. Nothing has died yet but for the most part (except for the Sword) they're just not growing.

The fish are fine - 7x Pristella Tetras. I just did a 30% water change. I usually change 2.5 gallons of water once a week (25%).

Any hints? Thanks in advance!

Steven

Oh, a pic of the tank from the other night. Attached.
S.

MY TANK: Planted 10g; 2 x 10W CFL; Fluval U2 internal filter; MGOCPM/black sand cap
A Silent Cycled Tank

Last edited by Django; 02-28-2013 at 12:27 PM.
Django is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-19-2013, 11:38 PM
Planted Tank Guru
 
DarkCobra's Avatar
 
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
I don't know where you heard that you can get sufficient macros from tapwater, but it ain't true. Unless your tapwater is so polluted you really shouldn't be drinking it, which looking at your water report, isn't the case.

You're probably getting enough nitrate and phosphate from fish food, rather than the tapwater. But not enough potassium - which you've already correctly diagnosed. And a good micro fert including iron would help too.

Off the shelf at your LFS, Seachem Flourish and Potassium at doses recommended on the bottle will fix you up quick.
DarkCobra is offline  
post #3 of 5 (permalink) Old 01-20-2013, 02:27 AM Thread Starter
Wannabe Guru
 
Django's Avatar
 
Join Date: Jun 2012
Location: MA
Posts: 1,089
One more thing - is the Sword suffering from the same deficiency as the Wisteria?

Thanks,

Steven

MY TANK: Planted 10g; 2 x 10W CFL; Fluval U2 internal filter; MGOCPM/black sand cap
A Silent Cycled Tank
Django is offline  
post #4 of 5 (permalink) Old 01-20-2013, 06:40 AM
Planted Tank Guru
 
DarkCobra's Avatar
 
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Hard to tell. It looks like potassium plus iron deficiency.

But I'm going more by your current tank description than the picture, comparing the conditions against times I've had similar setups. The pic is too small to see certain details, like pinholes. Some of the visible algae that may act as clues aren't reliable here, since they may be lingering from what sounds like a recent lighting downgrade. And judging nutrient levels by plant appearance is a bit more art than science anyway, especially when multiple deficiencies might be involved.
DarkCobra is offline  
post #5 of 5 (permalink) Old 01-20-2013, 05:16 PM Thread Starter
Wannabe Guru
 
Django's Avatar
 
Join Date: Jun 2012
Location: MA
Posts: 1,089
Pics of Plants with deficiencies

Hoping you or someone else can diagnose what the Sword needs. We've already established that the Wisteria needs Potassium.

Here's the Sword. Notice the prominent dead area at the end of a leaf.



Here's the pinholes from the one Wisteria - The part that was cut and planted is doing fine so far. Pic is kind of blurry.

Had some trouple with the pics. You'll have to look a little down aned a little to the right for the pinholes.

Thanks,

Steven

MY TANK: Planted 10g; 2 x 10W CFL; Fluval U2 internal filter; MGOCPM/black sand cap
A Silent Cycled Tank

Last edited by Django; 02-28-2013 at 12:27 PM.
Django is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome