Lighting on 40 long - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-19-2012, 06:48 PM Thread Starter
Algae Grower
Join Date: Nov 2012
Location: Washington DC
Posts: 115
Lighting on 40 long

I have a 48" 4-bulb Tek T5HO fixture from an old saltwater setup. I want to use it on a 40 long -- 48"l x 12"w x 16"d. I'd also like to keep plants that require "medium" light, and would like to avoid CO2 (which I understand can be done with PAR = 35-50). If I used only one 54W 6500k bulb in this fixture would that still be too much PAR to avoid using CO2? I saw the sticky thread on lights/PAR, and if the Tek calculated values can be taken at face value it looks like the PAR might be about right near the bottom of the tank, but might be closer to 75-80 at the surface of the water.

Anyone successfully running a setup with one bulb 54w T5HO bulb, or have any advice for me?

Last edited by bikinibottom; 11-19-2012 at 06:56 PM. Reason: edited PAR rating @ surface of water
bikinibottom is offline  
Sponsored Links
post #2 of 6 (permalink) Old 11-19-2012, 07:57 PM
Planted Member
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
i had one t5ho on my 55g, it was 18 inches from light to substrate, I had no problems with out co2. I should have been running co2, but i never got my solenoid to seal right. Just be prepared to read about par (which you seem to already have started) and be able to move the light up off the tank. You could ask around to rent a par meter too, someone in my city does it so i don't see why there wouldnt be on in the DC area.
biogenetic40379 is offline  
post #3 of 6 (permalink) Old 11-19-2012, 08:15 PM Thread Starter
Algae Grower
Join Date: Nov 2012
Location: Washington DC
Posts: 115
Thanks, Biogen... that's a good idea about borrowing a PAR meter. I have connections with some science folks at UMD so it shouldn't be that hard to get my hands on one.
bikinibottom is offline  
post #4 of 6 (permalink) Old 11-19-2012, 08:31 PM Thread Starter
Algae Grower
Join Date: Nov 2012
Location: Washington DC
Posts: 115
Hey, Biogen... were you able to grow plants that needed a "medium" level of light? I'm interested in planting things like swords and other things that need a moderate level of light.
bikinibottom is offline  
post #5 of 6 (permalink) Old 11-19-2012, 09:32 PM
Planted Tank Guru
Hoppy's Avatar
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 19,673
Don't forget that most plants that "require" more than low light, really require CO2 before they do well. It is the combination of light and CO2 that gets those plants to grow well.

Hoppy is online now  
post #6 of 6 (permalink) Old 11-19-2012, 10:41 PM Thread Starter
Algae Grower
Join Date: Nov 2012
Location: Washington DC
Posts: 115
thanks, hoppy. Any thoughts on a siesta regime to increase co2? My (limited) understanding is that the co2 level goes down to almost 0 after the first 5 hours the lights are on, and that shutting them off for several hours brings the co2 level back up significantly while the plants respire. In theory, this regime would provide a little more co2 for the plants. I'm wondering if anyone has any data on whether this works or not.
bikinibottom is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome