10 Gallon Betta Tank - Page 3 - The Planted Tank Forum
 75Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 68 (permalink) Old 12-10-2016, 08:00 PM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
I'm not good at taking pictures, but here it goes.




Sent from my A0001 using Tapatalk
BettaBettas, wakka987 and Boostr like this.
Econde is offline  
Sponsored Links
Advertisement
 
post #32 of 68 (permalink) Old 12-11-2016, 12:18 AM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
Took my daughter to her girlscouts meeting. Came back after a couple hours. One oto down

Sent from my A0001 using Tapatalk
Econde is offline  
post #33 of 68 (permalink) Old 12-11-2016, 05:34 PM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
I was able to get a replacement oto for my betta tank. Ended up getting 3 otos for my 20 calling tank. I'm also testing the waters with some ghost shrimp.

Finally got some decent photos of my betta and other tank mates. Still low quality pics though.

Click image for larger version

Name:	IMG_20161210_155124.jpg
Views:	48
Size:	116.0 KB
ID:	699330Click image for larger version

Name:	IMG_20161210_155120.jpg
Views:	49
Size:	123.1 KB
ID:	699338
Click image for larger version

Name:	IMG_20161211_053040.jpg
Views:	48
Size:	62.5 KB
ID:	699346Click image for larger version

Name:	IMG_20161211_053026.jpg
Views:	48
Size:	52.4 KB
ID:	699354

Sent from my A0001 using Tapatalk
Econde is offline  
 
post #34 of 68 (permalink) Old 12-12-2016, 01:34 PM
Planted Tank Obsessed
 
ArchimedesTheDog's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA, USA
Posts: 433
Congrats on the new fish!
Econde likes this.
ArchimedesTheDog is offline  
post #35 of 68 (permalink) Old 12-12-2016, 03:42 PM
Planted Tank Enthusiast
 
trapperwolves's Avatar
 
Join Date: Nov 2011
Location: Joliet, IL
Posts: 529
Nice looking tank and fish.
Econde likes this.

Trapperwolves

75 Gallon--Rainbow Fish Tank/Amano Shrimp
29 Gallon--Celestial Pearl Danios/Yellow Shrimp
20 Gallon--Ember Tetras/Orange Shrimp
10 Gallon--Chili Rasboras/Cherry Red Shrimp
trapperwolves is offline  
post #36 of 68 (permalink) Old 12-12-2016, 03:53 PM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
Quote:
Originally Posted by trapperwolves View Post
Nice looking tank and fish.
Thank you sir.
Quote:
Originally Posted by ArchimedesTheDog View Post
Congrats on the new fish!
Thanks, its been a long time coming. I'm just glad that he's pretty docile. I have 3 otos 6 ghost shrimp and that betta in there. My daughter wants to name him dragonite.

Sent from my A0001 using Tapatalk
ArchimedesTheDog and yrral like this.
Econde is offline  
post #37 of 68 (permalink) Old 12-13-2016, 03:47 PM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
Full tank shot. I know there's algae, but I don't mind it. Food for the snails and my otos. I still have some plants that I left floating. My betta seems to like it so its staying for now.

Everything is filling in. I've noticed some growth on my Nana petites. Staurogyne repens are starting to spread. Java moss has grown quite a bit on the driftwood I glued it to. I wish it would wrap around it some, but maybe I'll have tie it around with fishing line. Overall I'm satisfied with the new growth.
Click image for larger version

Name:	IMG_20161211_192531_1.jpg
Views:	56
Size:	109.2 KB
ID:	699786

Sent from my A0001 using Tapatalk
Econde is offline  
post #38 of 68 (permalink) Old 12-21-2016, 12:36 AM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
So I noticed that while I was gazing at my tank, I can feel the warmth of the lights. Or so I thought were the lights. I checked my thermometer and noticed that it was 90 degrees! Jesus! I quickly unplugged the heater, took the SOB out. Took some water out and replaced it with cooler water. Didn't want to lower the temperature drastically. Its currently sitting at about 86 and slowly going down. I will continue to replace some of the water with cooler water to bring the temps down some more. I'm hoping none of my fish are hurt by this.
Econde is offline  
post #39 of 68 (permalink) Old 12-21-2016, 01:00 AM
Planted Tank Obsessed
 
Join Date: Oct 2016
Location: San Diego, CA
Posts: 370
I hope all is OK, have my fingers crossed for you. I highly recommend something like this to avoid the potential for a stuck heater in the future - https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
Econde and wakka987 like this.
sdwindansea is offline  
post #40 of 68 (permalink) Old 12-21-2016, 01:50 AM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
Quote:
Originally Posted by sdwindansea View Post
I hope all is OK, have my fingers crossed for you. I highly recommend something like this to avoid the potential for a stuck heater in the future - https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
Man I was contemplating on whether or not I should get one. The. I was looking all over for another aqueon pro heater. Since I've had such great luck with my 100 watt in my 20 gallon. Its hard to come by now at a decent price that is. But yea. I will be looking into getting a couple of heater controllers in the near future.

So far so good with the inhabitants. Even the shrimp seem to be fine. Well I'll check back on them in the morning.

Sent from my A0001 using Tapatalk
ArchimedesTheDog and wakka987 like this.
Econde is offline  
post #41 of 68 (permalink) Old 12-21-2016, 03:17 AM
Planted Tank Obsessed
 
Join Date: Oct 2016
Location: San Diego, CA
Posts: 370
Good to hear, it is sounding like you caught it in time. I was told the heater controller was good insurance. Of course I'll never have a problem now that I have one.
ArchimedesTheDog and Econde like this.
sdwindansea is offline  
post #42 of 68 (permalink) Old 12-22-2016, 01:46 AM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
Everything appears to be fine without the heater. My home stays at about 68-72 degrees and the fluorescent lighting for the tank is keeping it a bit warmer at about 72-74. Looks like I can wait a little before I get a new heater and controller.
Econde is offline  
post #43 of 68 (permalink) Old 12-22-2016, 12:22 PM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
So after the Heater debacle, I go to feed my fish. So I unplug all the filters so that the food isn't lost in the flow. Fed all my fish, plugged in filters in my 20 gallon. Little cluttering sound but turns on just fine. Plug in my filter for my 10 gallon....and nothing. Seriously? I start to get worried since I'm still getting ready for work. Contemplated on whether or not I move the other filter from my 20 gallon onto my 10 gallon, maybe just leave it alone and have an airstone running til i get back? I have 2 filters on my 20 gallon btw.

So in a rush and slight panic, I carefully remove the filter from my 10 gallon, take it to the bathroom and start cleaning the hell out of it. Checked the impeller and plugged it back in. Still nothing. Took a toothbrush to it, cleaned off most of the gunk and whew it finally starts back up. I reinstall everything, keep checking inbetween while I'm getting ready. So far so good. This is what i get for getting second hand stuff hehe.

I seriously hope nothing else happens. But I wouldn't be surprised if my lights went out next. haha. Anyway Merry Christmas and happy holidays to everyone.
Tessa and wakka987 like this.
Econde is offline  
post #44 of 68 (permalink) Old 12-24-2016, 10:50 PM
Wannabe Guru
 
amcoffeegirl's Avatar
 
Join Date: May 2009
Location: iowa
Posts: 1,546
Yeah whenever my power goes out or I unplug the filter it has to be taken apart and cleaned.
It still keeps kicking though
Nice tank btw
Econde likes this.
amcoffeegirl is offline  
post #45 of 68 (permalink) Old 12-24-2016, 11:07 PM Thread Starter
Planted Tank Enthusiast
 
Econde's Avatar
 
Join Date: Oct 2015
Location: Champaign, IL
Posts: 554
Quote:
Originally Posted by amcoffeegirl View Post
Yeah whenever my power goes out or I unplug the filter it has to be taken apart and cleaned.
It still keeps kicking though
Nice tank btw
It usually never stopped on me, but I guess it was a good indicator that it needed some cleaning. And thanks! Here's an updated tank shot and some of Dragonite.

Sent from my A0001 using Tapatalk
Econde is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome