Going from 130 to 260 - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-16-2004, 02:23 AM Thread Starter
Ag
Algae Grower
 
Join Date: Nov 2003
Location: Largo,fl
Posts: 28
Going from 130 to 260

I'm gonna buy a coralife 260 watt freshwater lighting system and was wondering if I can expect any problems from changing to double the wattage I am currently running.Any input would be greatly appreciated.
Ag is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-16-2004, 02:24 AM
2la
Planted Tank Enthusiast
 
2la's Avatar
 
Join Date: Aug 2002
Location: Portland, OR
Posts: 993
If that's all the information you're going to provide, I'll guess yes. Or maybe no.
2la is offline  
post #3 of 10 (permalink) Old 06-16-2004, 02:52 AM Thread Starter
Ag
Algae Grower
 
Join Date: Nov 2003
Location: Largo,fl
Posts: 28
Sorry,I guess a little more info might be helpful.Cryptocoryne wendtii,corkscrew vallisneria,java fern,dwarf sagittaria,anacharis,Cryptocoryne retrospiralis and ludwigia repens are the plants I have and I guess I'm wondering if any of these will melt,or if I'll get a case of GW from switching to a higher wattage of light or what types of algae problems in general that I may encounter. And I'm sure there is more issues that I just dont know about. Feel free to enlighten me.
Ag is offline  
post #4 of 10 (permalink) Old 06-16-2004, 03:02 AM
Planted Tank Guru
 
Georgiadawgger's Avatar
 
Join Date: Apr 2004
Location: Arlington, VA (Near the Pentagon)
Posts: 2,416
With a huge jump in light from 1.8 wpg to 3.65 I had massive amounts of green spot algae on my slow growers like Java fern and all my Anubias spp. (I had a ton of them). At the time I also invested in a good canister filter and a UV sterilizer so no green water outbreak, but that green spot algae was really starting to take over the broad leaved plants and they seemed to "choke" them. Needless to say I've completely rescaped my tank with fast growers and things are well. If you don't have your nutrients in check (phosphates and nitrAtes in particular) you may have algae growing like mad. I also added CO2 to my tank to a pretty constant level of 25-33 ppm and so far so good (knock on wood). This is just what I did when I did the massive wattage jump...and I'm going up to 4.4 when my new light comes in next week!!

40g AGA Breeder: Pimp# 44: Eheim 2026; Anti- Filstar; CLTT UV; 3 wpg PC, pressurized CO2. GATA! FTD!!!
Georgiadawgger is offline  
post #5 of 10 (permalink) Old 06-16-2004, 03:05 AM
2la
Planted Tank Enthusiast
 
2la's Avatar
 
Join Date: Aug 2002
Location: Portland, OR
Posts: 993
How big is the tank? Are you injecting or planning to inject CO2? Do you fertilize the tank at all? What are your water parameters (pH, dKH, nitrates, phosphates, etc.)?

And yes, your C. wendtii will in all likelihood melt after the change (possibly C. retro as well), but it should bounce back strong.
2la is offline  
post #6 of 10 (permalink) Old 06-16-2004, 03:12 AM Thread Starter
Ag
Algae Grower
 
Join Date: Nov 2003
Location: Largo,fl
Posts: 28
Well its on a 55 gal. so I have almost 2.4 wpg now,but with 4.7 wpg I wonder if this may be a bit much for a 55 gal.
Ag is offline  
post #7 of 10 (permalink) Old 06-16-2004, 03:30 AM Thread Starter
Ag
Algae Grower
 
Join Date: Nov 2003
Location: Largo,fl
Posts: 28
I have a 55 gal.I'm running pressurized co2 and I add 5 ml flourish 2xweek, 5 ml potassium 2xweek,2 ml iron 2xweek all from seachem and dose kno3 dry from (green light)stump remover1 tsp. 1xweek. with a 50% water change 1xweek.
pH:7.0
dKH:9
nitrates:10 ppm
phosphates:1 ppm

55gal. 4 in. Eco-complete, 4.7 wpg, pressurized CO2 with Rio 600 powerhead reactor and DIY CO2 reactor
Ag is offline  
post #8 of 10 (permalink) Old 06-16-2004, 05:18 AM
Planted Tank Guru
 
Georgiadawgger's Avatar
 
Join Date: Apr 2004
Location: Arlington, VA (Near the Pentagon)
Posts: 2,416
I think you'll be fine. Just monitor your nutrients. Like I mentioned, I'm about to make the jump again from 3.65 to 4.4 wpg. You may want to invest in a UV sterilizer, but if you're diligent with your nutrients, you shouldn't get a suspended algae outbreak. (I got mine for both algae and disease prevention)

40g AGA Breeder: Pimp# 44: Eheim 2026; Anti- Filstar; CLTT UV; 3 wpg PC, pressurized CO2. GATA! FTD!!!
Georgiadawgger is offline  
post #9 of 10 (permalink) Old 06-16-2004, 10:36 PM Thread Starter
Ag
Algae Grower
 
Join Date: Nov 2003
Location: Largo,fl
Posts: 28
Well I got my light today,plugged it in and within an hour the plants started pearling like I've never seen them pearl.I really hope doubling my wattage is what it takes for my plants to really take off,but I suppose time will tell.

55gal. 4 in. Eco-complete, 4.7 wpg, pressurized CO2 with Rio 600 powerhead reactor and DIY CO2 reactor
Ag is offline  
post #10 of 10 (permalink) Old 06-19-2004, 07:23 AM
Algae Grower
 
geodiscus's Avatar
 
Join Date: Feb 2004
Location: PGH PA
Posts: 106
They will grow fast....

**Eheim Pimp Club Member No. 4**55 gallon,Eheim2213,Eheim2215W/Eheim Surface Extractor,Turbo Twist 9 watt UV Sterilizer,200 wt Ebo Jager,100%Eco-complete,JBJ Pressurized CO2,Power Reactor, Coralife 4x65wt CFL(2x6700's 2x9325's).28 gallon Breeding Discus tank.
geodiscus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome