ODNO inquiry - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-08-2013, 08:52 PM Thread Starter
Planted Tank Obsessed
Join Date: Dec 2012
Location: In an aquarium nearby
Posts: 447
ODNO inquiry

Hello everyone,

I have a question regarding hooking up a fluorescent lamp in ODNO style.

I searched the net for this info some time ago when I tried to wire my 2X54W Osram QTP5 ballast to power just one lamp but that attempt failed as the lamp would not lit.

I was going to try this again but this time I'm planning to use two 1X54W Osram QTP5 ballasts to power one lamp.

Has anyone tried this before? I'm suspecting these ballasts are too smart to be wired in this way and as a protection measure they do not attempt to lit the lamp.

Any help is appreciated!
Attached Thumbnails
Click image for larger version

Name:	IMG_0586[1].jpg
Views:	36
Size:	133.3 KB
ID:	83018  

danielt is offline  
Sponsored Links
post #2 of 3 (permalink) Old 02-08-2013, 10:22 PM
Wannabe Guru
steven p's Avatar
Join Date: Jun 2012
Location: columbus, ne
Posts: 1,528
With two ballasts I have no clue... The thing about ODNO is that you're traditionally taking a single double bulb ballast and wire it so all the juice hits one bulb. I have a DIY'd shop light with two overdriven bulbs that are running on their own ballast. One does not fire all the time... But I can still stick t12s and t8s into the thing and the one atleast always works... The other takes some occasional fiddling...

Do your ballasts have a firing pin or a starter? Are they wired against each other or is something shorted?
steven p is offline  
post #3 of 3 (permalink) Old 02-09-2013, 09:11 AM Thread Starter
Planted Tank Obsessed
Join Date: Dec 2012
Location: In an aquarium nearby
Posts: 447
There is no starting mechanism, these are electronic ballasts. The picture show both the 2X and 1X for detail. The first time I tried the 2X and checked everything, the ballast still works after the attempt and no cracking sounds or smoke came out of it from the attempt.

The 1X I haven't tried hooking up yet. Oh, and the lamps are HO T5s. I'm guessing this method only works with NO lamps?
danielt is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome