PC lights cracking - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-05-2003, 09:15 PM Thread Starter
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Wired up my lighting for my 120g soon to be planted tank this morning(still cycling). Ten minutes after running the lamps (two 96watt PCF) both went pop and stopped working, luckly shut down before I lost anything else . I found the ends where they are joined to have cracked.... They never got wet, or even bumped and are held in the DIY hood by standard clips and reflectors.... Seems strange... Not good, the plants I ordered are to arrive today

Anyone ever have PC's fail like this before?????


Jason

P.S. I never formally introduced myself... I am from michigan, technical agent by day. Been keeping fish sense I could walk(29 years old now), just got hooked on planted tanks durning the last few years and have been fine tunning my skills in this arena(still an algea grower).... Perfer community fish, but I have kept almost everything.....

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-05-2003, 09:21 PM
Planted Tank VIP
 
GDominy's Avatar
 
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,449
How much air ventilation do you have around the lights? I had several bulbs do this due to overheating.
GDominy is offline  
post #3 of 7 (permalink) Old 09-05-2003, 09:31 PM Thread Starter
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Actually these fixture are at the back of the hood(which is completly open), are at least 3-4 inches above the glass covers of the tank(my hood is similar to the one Buck has on his site), not to mention they were on for 10min max. I suppose air flow could be an issue, but I have easily 10 times more clearance than over the counter lighting fixtures using the same bulbs :shock:

I am not sure... Could have been fatigued in shipping, I guess....


Jason

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
post #4 of 7 (permalink) Old 09-05-2003, 09:37 PM
Planted Tank VIP
 
GDominy's Avatar
 
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,449
Its possible... Did the break occur at the bend at the tip of the bulb? Or are your bulbs just twin tubes fused at the tip?
GDominy is offline  
post #5 of 7 (permalink) Old 09-05-2003, 09:46 PM Thread Starter
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
GDominy,

They are the twin tubes fused. And yes they cracked at the end where they are fused....


Jason

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
post #6 of 7 (permalink) Old 09-05-2003, 10:10 PM
Planted Tank VIP
 
GDominy's Avatar
 
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,449
yeah I have seen that happen before.. usually there is some hairline stress fracture that blows apart when the glass heats. If it doesnt heat "perfectly" the stress of the expanding glass simply bursts open an existing fault.

The bulbs should be warrantee'd for this kind of fault. Mine were at least. See if you can get them replaced, and maybe get them to fire them up at the store so you can see them.

Gareth
GDominy is offline  
post #7 of 7 (permalink) Old 09-05-2003, 10:12 PM Thread Starter
Wannabe Guru
 
wellbiz's Avatar
 
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Gareth,

Thanks for the help.... I will be checking on that ASAP...



jason

120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The doctors lights traded for AHsupply lights! pufferfreak Lighting 4 08-08-2004 07:52 PM
Just wired my lights sailblue5 Lighting 4 07-12-2004 04:14 PM
wiring strip lights sailblue5 Lighting 2 06-05-2004 01:47 AM
Lights for a 240g? MPower Lighting 15 02-03-2004 04:00 AM
Red Lights..... Flgatorguy General Planted Tank Discussion 8 11-30-2002 06:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome