Lighting off and on issue?! - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-30-2013, 06:06 AM Thread Starter
Algae Grower
503aqua's Avatar
Join Date: Aug 2012
Location: Corvallis Oregon
Posts: 93
Lighting off and on issue?!

Hey guys. So im having issues with my (yes I know its kind of crappy) odyssea t5 4x 54w light fixture. So im having the most trouble at outlets. I am on one breaker and have been completely fine for the last 7 months and have very minimal splits with really not much amperage or watt usage on the same section. My light has two ballasts and one went out the other day and I had to switch to my other side (its in two sections). Im thinking my other ballast is going out as well. It can switch on the turn off then work on the outlet without a switch then doesnt.. its rediculous. I have everything plugged into a coralife timer/surge protector and everything else works. Is it my light ballast or what is happening?? I can answer more questions if you need to clarify and confusions. Btw I live in a home that was built in the late 80's in oregon and has no other electrical issues.. thanks for your help as always guys!
503aqua is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome