Fluval Mini Power Compact Lamp - 13W - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 01-18-2013, 05:38 PM Thread Starter
Planted Tank Obsessed
 
jbig's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 352
Fluval Mini Power Compact Lamp - 13W

I have a Fluval Mini Power Compact Lamp - 13W that i was originally using on a 2g fluval spec but i am no longer using it. I was going to place the fixture on my 8g aqeuon evolve but i am curious how much light this would give me (high,medium,low?)

I know, I know, I should do my PAR research. I understand the light's distance from the substrate aspect but i still don't know how to gauge where any of the fixtures i have would stand in terms of PAR.

A little help please!
jbig is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 01-18-2013, 05:51 PM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 19,945
How much PAR you would get depends a lot on the reflector, if any, and the distance from the bulb. I don't know how anyone can come up with a good guess on PAR without a lot more information.

Hoppy
Hoppy is online now  
post #3 of 17 (permalink) Old 01-21-2013, 02:39 AM Thread Starter
Planted Tank Obsessed
 
jbig's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 352
The bulb would be approx. 14in from substrate.

I'm still a bit of a noob when it comes to lighting so i'm not sure what you mean by a reflector?
jbig is offline  
post #4 of 17 (permalink) Old 01-21-2013, 04:37 AM
Algae Grower
 
Join Date: Jan 2013
Location: West Palm Beach, FL
Posts: 13
I have 2 Fluval Mini compacts on my Evolve 8 gal because 1 just wasn't cutting it. Looked to dim IMO, i would say with 1 your at low and with 2 you bump up to medium-high. I am growing a crypt parva foreground well with these and the ludwigia repens in the back grows almost to the surface in 2 weeks. HTH
J.Kirk is offline  
post #5 of 17 (permalink) Old 01-21-2013, 03:29 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,234
You'll definitely be in the area of nice, low light.

Two fixtures almost necessitates the need for dosing and CO2.

I ran three on my Ebi but was able to find the sweet spot with light-CO2-ferts.
somewhatshocked is offline  
post #6 of 17 (permalink) Old 01-21-2013, 07:44 PM Thread Starter
Planted Tank Obsessed
 
jbig's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 352
Thanks for the info!

right now i have java moss, anubias nana, jungle val, and a windelov java fernin the tank. They seem to be doing ok with the stock light. I want to put the fluval fixture on but i'm afraid this will be too much for the java moss.

any thoughts?
jbig is offline  
post #7 of 17 (permalink) Old 01-21-2013, 08:12 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,234
A single 13W Fluval fixture will be fine on your tank and fine for moss.
somewhatshocked is offline  
post #8 of 17 (permalink) Old 01-21-2013, 08:30 PM
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 363
I used to run one of those fluval 13 watts in my 8 gallon biocube, I really like them as they're adjustable & you can mount them all over the place, but it certainly isn't enough for medium light plants, low light plants on the other hand, you'll be fine with. The beam pattern on them mostly concentrates on a small area
R.sok is offline  
post #9 of 17 (permalink) Old 01-21-2013, 09:45 PM
Algae Grower
 
Join Date: Aug 2012
Location: Santa Barbara, CA
Posts: 86
I don't have any real data like PAR to back up my claims, but I put one of those over my Evolve 4 instead of the stock LED light and my plants were growing pretty slowly. I went back to the stock light and there has been an explosion of growth in the last couple weeks! Nothing else has changed, same fert routine, etc.

You might want to stick with the stock fixture, it might be better than you would think.
Ductapemaster is offline  
post #10 of 17 (permalink) Old 01-22-2013, 01:09 AM Thread Starter
Planted Tank Obsessed
 
jbig's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 352
thanks everyone, i'm going to give it a shot and see how the plants take.


Quote:
Originally Posted by Ductapemaster View Post
I don't have any real data like PAR to back up my claims, but I put one of those over my Evolve 4 instead of the stock LED light and my plants were growing pretty slowly. I went back to the stock light and there has been an explosion of growth in the last couple weeks! Nothing else has changed, same fert routine, etc.

You might want to stick with the stock fixture, it might be better than you would think.
ductape, what kind of plants are you growing? i'm not dosing anything in this tank except a single root tab.
jbig is offline  
post #11 of 17 (permalink) Old 01-22-2013, 02:21 AM
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 363
I still do run the fluval 13watt on my biocube, but it's also paired up with a clip on desklamp 6500k 15watt cfl
R.sok is offline  
post #12 of 17 (permalink) Old 01-22-2013, 02:42 AM Thread Starter
Planted Tank Obsessed
 
jbig's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 352
Quote:
Originally Posted by R.sok View Post
I still do run the fluval 13watt on my biocube, but it's also paired up with a clip on desklamp 6500k 15watt cfl
R.sok,

are you dosing anything? I dose excel and comprehensive in my other two tanks but this 8g is my first try without excel/comp. i'm curious to see how much light i could get up to without needing to dose.
jbig is offline  
post #13 of 17 (permalink) Old 01-22-2013, 02:59 AM
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 363
I dose comprehensive, once every 4 days, but just barely.

R.sok is offline  
post #14 of 17 (permalink) Old 01-22-2013, 03:02 AM
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 363
& here is the tank 6 months ago

No special substrate, just sand & no root tabs
R.sok is offline  
post #15 of 17 (permalink) Old 01-22-2013, 04:29 PM Thread Starter
Planted Tank Obsessed
 
jbig's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 352
Quote:
Originally Posted by R.sok View Post
& here is the tank 6 months ago

No special substrate, just sand & no root tabs
tank looks great in both pics. any inhabitants? or is that the reason for the comp every 4 days?
jbig is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome