cheap t8 5600k bulbs - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-07-2012, 06:07 AM Thread Starter
Algae Grower
Join Date: Mar 2012
Location: st tomas
Posts: 18
cheap t8 5600k bulbs

i got bulbs from phillips they are 5600 kelvin.they were 9 bucks Canadian brand new .i finally went out and bought hagen glo 18000k bulbs at 20 bucks a pop,do you think the old bulbs were causing algae or is it more likely water issues .i.e. ferts.and co2. my second question is can i overdrive the new bulbs. im at 2.1 wpg at this point with 4 x 30watt bulbs over a 55 gallon tank.

thanks it seems like i get to a point when plants are good and growing fast then they stop growing and algae gets bad.
dmifflin is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome