Coralife t5no 30" - Page 7 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #91 of 97 (permalink) Old 07-22-2012, 04:15 PM
Planted Tank Guru
 
Aquatic Delight's Avatar
 
Join Date: Mar 2012
Location: Space Coast, Florida
Posts: 2,288
Quote:
Originally Posted by D_Harris View Post
I had mine die this week. If I knocked on it, it would flicker back on an eventually stayed on but is very dim.

I'm looking for a quality replacement but am having trouble in the 30" size. Would love high lighting. Any suggestions?
thats what my first one did.

the problem only seems to be with 30" T5NO.

for whatever reason the 30" T5HO does not have this problem.

Will
________________________________

Hillstream/Boreno Loach Refuge

Space Coast Aquatic Plant Society on Facebook.
Aquatic Delight is offline  
Sponsored Links
Advertisement
 
post #92 of 97 (permalink) Old 07-22-2012, 04:20 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,239
Contact customer service. They'll replace it with a newer model.

Quote:
Originally Posted by D_Harris View Post
I had mine die this week. If I knocked on it, it would flicker back on an eventually stayed on but is very dim.

I'm looking for a quality replacement but am having trouble in the 30" size. Would love high lighting. Any suggestions?
somewhatshocked is offline  
post #93 of 97 (permalink) Old 07-25-2012, 04:45 AM
Algae Grower
 
Join Date: Aug 2008
Location: RH, Michigan
Posts: 5
Repaired or retrofit ?

My Coralife 30" T5NO did this flicker / die / burn bulbs failure thing too -- but it was after the 1-year warranty had lapsed. When I called their tech support, I was told that they didn't have a history of these 30" fixtures having a consistent fault. They didn't offer any special help other than to suggest that I buy new bulbs and see if it works. So as a result, I have 3 Colorax bulbs and 3 6700K bulbs, for a fixture that don't work. So I put it in a closet and haven't used it for another year.

Now I'm curious, with so many fresh posts lately about this fixture, if anybody tried to retrofit these, or to fix/replace the faulty part ? e.g. was it the ballast ? bad solder joints ?

I tried taking it apart once to see if I could fix it. I could not manage to get the ballast un-jammed from the tunnel. Anybody have a how to ?

Pimp My Ride? Noooo, Pimp My Aquarium! #51
sebdtw is offline  
post #94 of 97 (permalink) Old 07-25-2012, 03:20 PM
Planted Tank Guru
 
kamikazi's Avatar
 
Join Date: Sep 2010
Location: Lincolnton, NC
Posts: 2,245
Quote:
Originally Posted by sebdtw View Post
My Coralife 30" T5NO did this flicker / die / burn bulbs failure thing too -- but it was after the 1-year warranty had lapsed. When I called their tech support, I was told that they didn't have a history of these 30" fixtures having a consistent fault. They didn't offer any special help other than to suggest that I buy new bulbs and see if it works. So as a result, I have 3 Colorax bulbs and 3 6700K bulbs, for a fixture that don't work. So I put it in a closet and haven't used it for another year.

Now I'm curious, with so many fresh posts lately about this fixture, if anybody tried to retrofit these, or to fix/replace the faulty part ? e.g. was it the ballast ? bad solder joints ?

I tried taking it apart once to see if I could fix it. I could not manage to get the ballast un-jammed from the tunnel. Anybody have a how to ?
I dunno but I kept my old fixture for this reason. I figured there might be a way to retrofit it or fix it.
kamikazi is offline  
post #95 of 97 (permalink) Old 12-02-2012, 02:45 PM
Algae Grower
 
Join Date: May 2010
Location: South Bend, IN
Posts: 87
Hate to drag up an old thread, but I'm having the exact problem... but with the 24" fixture. Based on the Amazon reviews, I'm not the only one. Strangely, my 30" has been running happily for four years... knock on wood.

I had 24" fixture for about 6 months and was happy with it. So much so that I recommended it to my parents when they started up their 20 gallon. Big mistake, by the way! Within a week of having it, theirs failed in a spectacular fashion - smoke, fire, and melted plastic fused to the top of their tank. I felt terrible for possibly inadvertently nearly causing them to lose their house.

Of course, I felt even more terrible when mine failed a few days later. Same issues described in the thread: bulbs have blackened ends and only flickered when turned on. I replaced the blackened bulbs and it worked again, but only for a week or so. At this point, I'm not really willing to waste any more expensive bulbs on a faulty fixture.

Just wanted to point out that the 24" Coralife T5NO has issues too.
slowfoot is offline  
post #96 of 97 (permalink) Old 12-03-2012, 11:25 PM
Algae Grower
 
Join Date: Jan 2012
Location: usa
Posts: 86
Ok first thing I haven't seen anyone post about these fixtues is "What wattage are you guys trying to use in these fixtures"?


You guys do realize these fixtures can only put out a certain amount of watts?

Even if you put in a higher wattage bulb? That could be an issue..

I didn't realize this when i first got some T5's with my corallife fixture.. they both came with 39w bulbs, but my fixture could only put out 21 w per bulb..

could be part of your problem
switch26 is offline  
post #97 of 97 (permalink) Old 12-04-2012, 12:36 AM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,239
If you're having issues, your best bet is to contact customer service.

Quote:
Originally Posted by slowfoot View Post
Hate to drag up an old thread, but I'm having the exact problem... but with the 24" fixture. Based on the Amazon reviews, I'm not the only one. Strangely, my 30" has been running happily for four years... knock on wood.

I had 24" fixture for about 6 months and was happy with it. So much so that I recommended it to my parents when they started up their 20 gallon. Big mistake, by the way! Within a week of having it, theirs failed in a spectacular fashion - smoke, fire, and melted plastic fused to the top of their tank. I felt terrible for possibly inadvertently nearly causing them to lose their house.

Of course, I felt even more terrible when mine failed a few days later. Same issues described in the thread: bulbs have blackened ends and only flickered when turned on. I replaced the blackened bulbs and it worked again, but only for a week or so. At this point, I'm not really willing to waste any more expensive bulbs on a faulty fixture.

Just wanted to point out that the 24" Coralife T5NO has issues too.
somewhatshocked is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome